Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
233 Views
Message 1 of 10
Flag for a moderator

All 4 app playback problem

We've experienced problems with the All 4 app on our V6 box over the past few weeks, having recently returned to it to watch a couple of Walter Presents series. The All 4 app previously worked fine but that was over the summer.

At first, the playback was subject to sporadic pauses but now the programmes are totally unwatchable because the playback pauses every few seconds. Only programme content is affected, not the ads.

I would be interested to know if anyone else has had the same problem and whether they've found how to fix it.

I've seen another long, recent thread about the All 4 app not being visible/going dark but this is not the specific problem we have experienced.

Thanks!

0 Kudos
Reply
Highlighted
  • 5.18K
  • 646
  • 1.02K
Very Insightful Person
Very Insightful Person
216 Views
Message 2 of 10
Flag for a moderator

Re: All 4 app playback problem

Are you able to watch programmes from C4 VOD ok? Or is this only affecting the C4-branded app?

Find a programme on C4 CatchUp if you've not already, and try watching it directly from the EPG (TV guide) and not by using the app.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
177 Views
Message 3 of 10
Flag for a moderator

Re: All 4 app playback problem

Hi

Thanks for the tip. The C4 catch up works fine. It is the All 4 App which is not functioning properly.

Much of our viewing is in the Walter Presents library on the C4 App. Few of these series are available on catch up any more because C4 are just showing the first episode of new WP series. This is a deliberate policy by C4 (I wrote to them twice this year). So the All 4 app is essential for viewing WP content.

0 Kudos
Reply
Highlighted
  • 5.18K
  • 646
  • 1.02K
Very Insightful Person
Very Insightful Person
168 Views
Message 4 of 10
Flag for a moderator

Re: All 4 app playback problem

That's fine - I was just checking you didn't have a more general issue with VOD, it was specifically the C4-branded app.

From a very quick test on my box, it seems to play ok - but this was only a passing check so I may not have watched long enough.

It may well be for C4 to actually fix, and how much involvement VM can have beyond identifying an issue, I'm not sure on. @BenMcr might be able to help with this, possibly?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 21.07K
  • 2.26K
  • 4.18K
Very Insightful Person
Very Insightful Person
155 Views
Message 5 of 10
Flag for a moderator

Re: All 4 app playback problem

My first question is whether this affects the other apps like the ITV Hub of My5 app? That will help work out whether it's the connection or something else.

I've recently used the app for catching up on Bake Off and the Spitfire Factory and had no issues with the app at all.

**********************************
I work for Virgin Media - but all opinions posted here are my own
Highlighted
  • 8
  • 0
  • 0
Tuning in
88 Views
Message 6 of 10
Flag for a moderator

Re: All 4 app playback problem

Hi Ben

Yes the playback problem is the same with the ITV hub. I just had a look at The Voice on there and there's the same erratic pause

Any suggestions on what to do next?

Thanks!

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
87 Views
Message 7 of 10
Flag for a moderator

Re: All 4 app playback problem

Thanks I've replied to Ben.
0 Kudos
Reply
Highlighted
  • 21.07K
  • 2.26K
  • 4.18K
Very Insightful Person
Very Insightful Person
82 Views
Message 8 of 10
Flag for a moderator

Re: All 4 app playback problem

I'd suggest there is a general connection problem to the box then as each of those apps connects to a different provider.

How is the V6 box connected to your home network?
**********************************
I work for Virgin Media - but all opinions posted here are my own
Highlighted
  • 8
  • 0
  • 0
Tuning in
44 Views
Message 9 of 10
Flag for a moderator

Re: All 4 app playback problem

Good question. I will check this evening.
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
27 Views
Message 10 of 10
Flag for a moderator

Re: All 4 app playback problem

Hello Ben 

I checked the connections on the V6 box and re-booted it. (Should have done this before 🙄) Playback is now fixed.

Thanks! 

0 Kudos
Reply