Menu
Reply
themitchells
  • 2
  • 0
  • 0
Joining in
242 Views
Message 1 of 4
Flag for a moderator

7400 error

I’ve just self installed the TiVo box in our bedroom and keep getting the 7400 error. Downstairs box and internet is working fine, I can also access catch up and on demand services on the bedroom box but live TV says we do not subscribe to these channels. 

0 Kudos
Reply
newapollo
  • 5.67K
  • 911
  • 1.33K
Hero
235 Views
Message 2 of 4
Flag for a moderator

Re: 7400 error

Hi themitchells,

Try rebooting the Tivo please. If the channels are still greyed out saying you need to subscribe then you need to phone 0800 953 9500 to get your box activated. You will need the box serial number, and your account and area number

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
themitchells
  • 2
  • 0
  • 0
Joining in
169 Views
Message 3 of 4
Flag for a moderator

Re: 7400 error

Thank you Dave, hopefully that will sort it although haven’t had any luck in getting through yet 😞 

0 Kudos
Reply
Emma_C
  • 8.28K
  • 511
  • 549
Forum Team
Forum Team
97 Views
Message 4 of 4
Flag for a moderator

Re: 7400 error

Hi themitchells, 

Thanks for your post and welcome to our community. 

Really sorry you've been having these issues and for the delay in getting back in touch. 

Have you since been able to discuss this with the team and get it sorted? 

If not then please let us know and we can advise further. 

 

Emma_C - Forum Team
0 Kudos
Reply