Menu
Reply
Chrisn1
  • 4
  • 0
  • 0
Joining in
193 Views
Message 1 of 5
Flag for a moderator

7400 error

I've put in a new V6 box to replace the old Tivo box that was causing problems, but because of the virus problem I cannot talk to anyone to activate the box and it just has error 7400 up. Help

0 Kudos
Reply
Paul_Ro
  • 38
  • 7
  • 9
Forum Team (Retired)
Forum Team (Retired)
188 Views
Message 2 of 5
Flag for a moderator

Re: 7400 error

Hello,

Please send me a private message with your account num and area ref. We should be able to get this sorted fairly quick


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Holla13645
  • 152
  • 35
  • 62
Forum Team (Retired)
Forum Team (Retired)
187 Views
Message 3 of 5
Flag for a moderator

Re: 7400 error

Hi,

Can you PM me your account number and site id = area code I will get this activated for you.

I am a virginmedia field technician and my advice is based on my experience in the field or my personal experiences with my own equipment at home. If you think my answer was helpful to you please mark as helpful or consider leaving some Kudos.

Please click on the thumbs up link

Kid regards

Darren Hollands

Tech20279


Here to help! I'm a technician helping out whilst working from home. Find out more


Chrisn1
  • 4
  • 0
  • 0
Joining in
182 Views
Message 4 of 5
Flag for a moderator

Re: 7400 error

[MOD EDIT: Removed] acct and 03 area

0 Kudos
Reply
Chrisn1
  • 4
  • 0
  • 0
Joining in
178 Views
Message 5 of 5
Flag for a moderator

Re: 7400 error

[MOD EDIT: Removed] acct 03 area

0 Kudos
Reply