Menu
Reply
Highlighted
  • 21
  • 0
  • 0
On our wavelength
176 Views
Message 1 of 3
Flag for a moderator

7400 error

Hi there

 

I've done a self-install of equipment (to replace my faulty V6) but have a 7400 error, have waited a couple of hours but equipment and services have still not registered. I've tried the automated phone service to push/send the signal but it says there is an issue and puts me through to the call centre but they are now all closed (totally understandable of course). 

 

Don't want to keep trying as I'm sure there's more pressing things for staff to deal with when they're in a position to take calls but does anyone know of any other way to resolve the issue? 

 

Many thanks

 

Kev

0 Kudos
Reply
Highlighted
  • 16
  • 5
  • 6
Forum Team (Retired)
Forum Team (Retired)
170 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: 7400 error

Hi ,

If you can PM me with your account details I can run a diagnostic check. And can you pm me the new serial number from V6

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such

You can also save £50 off your bill by recommending someone onto virgin media. To find out more PM me.

 

 

Thanks

 

Jekabs


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 659
  • 175
  • 253
Forum Team (Retired)
Forum Team (Retired)
112 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: 7400 error

Hi,

Have you managed to resolve this yet?

If not I might be able to help - can you send me a personal message; hover over my name and select send message.

Retro-Tech


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply