Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
257 Views
Message 1 of 4
Flag for a moderator

7 secon blank screen

Right now I'm in the right forum I'll start again!!!

 

Hi all

Recently I've started getting a blank screen issue, when I go on either the tv guide or my shows and press ok to watch I get sound and picture for a nano second then a blank screen for about 7 seconds then I get the program. Might be unrelated but occasionally get a pixelated green screen. 

Done the turn of and on etc but still does it, any ideas?

0 Kudos
Reply
Highlighted
  • 1.42K
  • 99
  • 132
Forum Team
Forum Team
218 Views
Message 2 of 4
Flag for a moderator

Re: 7 secon blank screen

Hey K3dragster,

 

Sorry to hear that you're having problems with your TV. Please could you check that all the cables and connections into the back of your box are all tightly fastened. Also if you have another HDMI cable, please can you try with another cable and see if that makes any difference, it will most likely be the box that is the problem but just want you to check that just incase

 

If both of these fixes don't work, please come back to me and we can take a more in depth look into your account.

 

 

Thanks

Steven_L  

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
203 Views
Message 3 of 4
Flag for a moderator

Re: 7 secon blank screen

well tried another HDMI cable and no joy, still got the blank screen.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
183 Views
Message 4 of 4
Flag for a moderator

Re: 7 secon blank screen

Sorted, ended up doing an auto detect in settings - video. 

0 Kudos
Reply