Menu
Reply
thekashmiriking
  • 3
  • 0
  • 0
Joining in
326 Views
Message 1 of 5
Flag for a moderator

v360 tv box not showing anything

soo frustrated right now.

received two boxes and the hub 4 today and tried to set them up. the hub 4 is finally working but the 360 box is showing nothing on the screen. the hdmi cable works as it was just working in the old v6 box and i tested it again. so right now ive got a 360 box that shows nothing. hub 4 that i think is not working at full speed after a few tests and i havent bothered connecting the mini box yet 

i called cust serv and they said they would get someone to call me in 4-5 days and when i questioned this they HUNG UP ON ME.

ive tried calling back twice since then the first time i was on hold for over an hour and it just hung up and second time im CURRENTLY on hold.

this service is absolutely shocking!!! 

i want support as soon as possible so i was wondering if there was in anyone in here that could help me out or someone who was recently had the same problem??? 

please helpppp

0 Kudos
Reply
coresaint
  • 88
  • 4
  • 3
Dialled in
297 Views
Message 2 of 5
Flag for a moderator

Re: v360 tv box not showing anything

Heya

As for the hub 4 not being full speed, try using an ethernet cable to test. I work in IT and can tell you that you'll never achieve full speed on WiFi unless you have the new wifi6 (AX) or at least AC and sat in same room.

As for your 360 boxes, when you say 'nothing' is on screen.first unplug it and power it off, unplug HDMI then try this:-

1. use the HDMI cable provided in the box there is a difference between HDMI cables such as standard, full speed etc.
2. switch TV ON, stay on HDMI1 (or whichever port)
3. plug hdmi into box, plug power into the box and switch the box on from the rear.
4. the orange light will come on and start to blink. You will see Welcome appear on screen (in many different languages)

I dont work for VM, but try this and let me know.

0 Kudos
Reply
thekashmiriking
  • 3
  • 0
  • 0
Joining in
293 Views
Message 3 of 5
Flag for a moderator

Re: v360 tv box not showing anything

just on the phone to VM right now ill try this if they dont fix it but i think the box hdmi port is faulty...

the box looks like its working with a steady white light and when i turn the power off from the new remote the box light goes blue which i believe is stanbdy?

0 Kudos
Reply
thekashmiriking
  • 3
  • 0
  • 0
Joining in
277 Views
Message 4 of 5
Flag for a moderator

Re: v360 tv box not showing anything

Yeah this didn’t work. I think the box is faulty. 

0 Kudos
Reply
coresaint
  • 88
  • 4
  • 3
Dialled in
242 Views
Message 5 of 5
Flag for a moderator

Re: v360 tv box not showing anything

alright cool, least we did some diagnostics and this will speed things up with virgin.

Hope you get this sorted.

0 Kudos
Reply