Showing results for 
Search instead for 
Did you mean: 

'sorry, voice is not available in this streaming service'

Joining in

voice command on remote has been working fine until today when a message popped up that says 'sorry, voice is not available in this streaming service'. 

Any ideas on how to fix it. I have a TCL smart tv if that helps with my query. 


Forum Team
Forum Team


Thanks for your post and welcome to the forums. It's really great having you on board with us in the Community. 

I'm sorry to hear that your remote is no longer working for Voice Command. 

Just to double check, are you referring to your TCL Smart TV remote control or your Virgin 360 remote control? 

If the latter, this will only work if you're trying to use it on the 360 service. If you're trying to perform an action using the 360 remote but for an app on your TV then this won't work. 

If you can update the thread to let us know then we can provide some more assistance. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi Kath, thanks for the reply. I'm trying to use it on the virgin 360 box for changing channels etc but it's not letting me. 
It feels like it may be confusing the 360 box with the tv. 

I un-synced the remote and synced it again and it still doesn't work.

Sorry to hear this @RHCPFGB.

Are you trying to use your Voice command as seen here Also, have you tried rebooting your TV box itself the issue persists?



Forum Team

New around here? To find out more about the Community check out our Getting Started guide