cancel
Showing results for 
Search instead for 
Did you mean: 

sky sports uhd

gadgie1
Joining in

Hi I upgraded to sky sports UHD  but when i go onto the sky sports UHD channel the picture goes dark not black but it is noticeable I've tried changing settings on the tv and the box but there was no change. Can anyone help. Thanks

73 REPLIES 73

Hi newapollo. 

thanks for you reply. I got a new cable which is HDCP 2.2 compliant but no joy. Change the ports, changed all settings on tv and 360 box but issues still there. 

I did a video comparing sky sports hdr and bt ultimate on rewinding and fast forwarding just for general interest. 

https://youtu.be/J6Fe6pam9cY

the screen is doing something and I wonder if it happens to other people with similar tv’s.

thanks for your help

 

tw44
On our wavelength

Your solution isn't one. I have a Sony KD-43X72K which has HDR10 and HLG yet UHD Sky channels are dull, dull, dull after an initial burst of UHDness.

Please sort this out.

tw44
On our wavelength

P.S. The BT Ultimate channel (531) shows bright UHD picture on same Sony TV so it seems very likely it's the decoding of Sky channels that is the problem

Hi. On my Sony, I have HDR off and use picture mode vivid. Great picture. When HDR was on, SSF1, there was a red tint. I have tried ever HDR /setting combination and this is my preferred. Do you have any issues with a 2 second black screen when you pause, fast forward and rewind on your Virgin box connected to your Sony? 

Bob44
On our wavelength

This works for me too. Thank you.

And this shows there is a clear fault...so why is this thread showing a solution?

Virgin...UHD Sports are not working properly...are you looking into this?

Settings temporarily fix the issue...which means there is a bug to be fixed!

Bob44
On our wavelength

The issue is the V360 box.

Change channel to Sports UHD and colours dull.

As previously posted, by KevR54, settings - lower definition to something below 4k, then press restore to original settings and go back to channel and colour is restored to expected levels.

This is a FAULT or a BUG and needs fixed.

newapollo
Very Insightful Person
Very Insightful Person

Hi Bob44 

If you scroll the thread you will see that the reason for the darker colours is explained in <this post> 

It also affects own customers, except those on the Sky Q box who have the option of switching the Q box to an 8 bit feed rather than a 10 bit.  Some higher end TV's also have that function built in.

 

I have two LG UHD TV's. The more expensive one doesn't suffer from the going black, however the less expensive model (NANO796NE) does suffer that problem.

I do have a work around for my NANO TV, similair workarounds may be available for other TV's.

There is a hidden settings menu on the NANO TV (I found this by googling and looking at Youtube)

Long press the Settings button then General > Additional Settings > Quick Start + > if it's turned ON then turn it Off - apparently it affects the TV processing power and may help with HDR picture settings.

Also go to Settings > All Settings > Picture > Additional settings > HDMI Ultra HD Colour > try turning it On and OFF for the connected HDMI port (mine is set to on)

You should also be able to bring up a hidden picture menu by going to Settings > All Settings > Picture > hover the onscreen cursor over Picture mode Settings and type in 1113111

You can play around with those settings:- (there's a picture of this settings at the bottom of this message)

On my TV all of the settings there were set to Auto.

On my TV there were various options under EOTF (Auto, SDR Gamma, HDR Gamma, ST2084, HLG)

I changed this setting from Auto to HDR Gamma which then produced the picture in 8 bit rather than 10 bit (no HLG) and this solved the darker screen problem. It didn't affect the UHD on BT Sports Ultimate as that doesn't use HLG.

Setting it to ST204 under EOTF also retains the HDR and removes the HLG, however on my TV this gives a reddish tint to faces.

Also as noted by @roy247  You could try changing the gamma setting on your TV if it has one, if it's set to 2.2 try changing to 2.0 or lower and see if it improves.

LG hidden picture settingsLG hidden picture settings

 

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

While your advice seems good the main issue is with the virgin 360 box.

It can be demonstrated as a fault by using the settings to temporarily change resolution and then cancelling back to original settings. At this point the UHD is no longer dark.

So it IS a v360 issue.

roy247
Community elder

Not sure if this helps anyone but when watching HDR on my LG if I go to picture settings on my TV I have several options, Vivid, Standard, Cinema Home, Cinema, Game Optimiser and Filmmaker Mode, plus the advanced options to tweak the settings.

Oled Brightness and Contrast are cranked up to 100 with screen brightness set to 50, the only other difference's are in the colour and clarity menu's.

Gamma setting is 2.2 across all.

 

Bob44
On our wavelength

It's a v360 fault.

The menus fade and it can be replicated each time on the Sports UHD.

Going into change the resolution and reverting back to original before confirming fixes the issue until you change channel or pause / rewind then it degrades again.

How can Virgin not test and see this ???