Menu
Reply
recorder82
  • 4
  • 0
  • 0
Tuning in
304 Views
Message 1 of 8
Flag for a moderator

setting up V6 Box

                 Got message on screen searching for account, may take up to 30 minutes after  30 minutes got error code CS1012.  Rang 150 tried their robotic problem solver no joy. Rang 150 and got through to service department explained my problem after a lot of discussion, was told the service department will sort out the problem, but it may take up to 5 days. So new unit in the lounge,  took the old tivo unit into conservatory to replace p[re tivo unit set it up  switched on  it uploaded new software and I watched the football. New box still showed CS1012 when I tried  again  to Install the V6.

Old codger   😎

Tags (1)
0 Kudos
Reply
Ernie_C
  • 19.36K
  • 2.12K
  • 4.94K
Very Insightful Person
Very Insightful Person
263 Views
Message 2 of 8
Flag for a moderator

Re: setting up V6 Box

That error code doesn’t show in the list but it does mean that you have been sent a TV 360 and not a V6.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
  • 11.11K
  • 1.52K
  • 3.3K
Very Insightful Person
Very Insightful Person
243 Views
Message 3 of 8
Flag for a moderator

Re: setting up V6 Box

Hi @recorder82 

Looking at previous posts with the sam error, it's an account retrieval issue.

This is often solved by 2nd level support manually updating the VM systems by adding the correct serial numbers to your account  

However if that fails they usually have to send out a tech to perform  a box swap.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
japitts
  • 17.72K
  • 2.3K
  • 4.07K
Very Insightful Person
Very Insightful Person
231 Views
Message 4 of 8
Flag for a moderator

Re: setting up V6 Box


@Ernie_C wrote:

That error code doesn’t show in the list but it does mean that you have been sent a TV 360 and not a V6.


Indeed so - were you expecting to receive a TV360? TV360 uses the same size box as a V6, but the software platform (on the box and VM's end) is completely different.

Did you ask/choose to convert your TiVo into a 360? If so, this is likely an account error where you've been sent the correct hardware but your account is still setup for TiVo.

Or were you expecting a replacement V6?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

recorder82
  • 4
  • 0
  • 0
Tuning in
199 Views
Message 5 of 8
Flag for a moderator

Re: setting up V6 Box

My package states Virgin TV  V6 Box. Powered by Tivo. I looked at the plate fixed to the bottom of the unit, there were 6 sets of numbers, would they help to identify the type of unit they have sent me? As a matter of interest, I Moved my existing tivo unit from the lounge into the conservatory, to replace the old unit with slot in card at the back. Switched it on. Message came locating account. To my surprise  it then uploaded new software, after I removed the Ethernet cable as it informed me that there was a  loose connection, not true as desk top computer has no problem, So I  selected Wi-Fi connection  worked like a charm. Tried the same trick, removed Ethernet in  new unit CS1011 came up. The DVD player which is connected to the t v in the lunge worked OK. Now had a message on my answering machine would I contact their service department  and a phone number, I wil be on the dog and bone sharp at 0800.

0 Kudos
Reply
Natalie_L
  • 4.06K
  • 169
  • 341
Forum Team
Forum Team
158 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: setting up V6 Box

Hi recorder82

 

Thank you for your post to the Community and thank you to our members for your assistance. 

I am very sorry for the issues you have experienced when setting up your new equipment, I appreciate this can be frustrating and we appreciate your taking the necessary steps.

I have taken a look from our side and can see you have spoken to the team recently. With that being the case, can you please let us know how things have been since then? Are you now able to use the service? 

Let us know and we will be happy to assist further. 

Thanks 

 

 

Nat
recorder82
  • 4
  • 0
  • 0
Tuning in
143 Views
Message 7 of 8
Flag for a moderator

Re: setting up V6 Box

All sorted now, got contact messages on phone, SMS to contact service department, with a 0800 number on Friday 20/05/22. On the phone  at 0800

 Saturday, spoke to a service technation who seemed unwilling to help me until I could remember  the exact amount of my last bill. I told the  service technation £126  pounds  and  some coppers, he wanted the exact amount. I told him my name address, date of birth, my Virgin registration number, no progress until I played the nuclear option, put me through to the accounts department so that I could cancel my agreement. The attitude changed, I was informed that the problem would be rectified within the hour. So I hung up the phone and watched the screen inform me no programme, so switched off TV. Went back to TV at 1000 hours, no change again, and 1100  at 1200.  So rang  the service department again,  yes they were aware of my  problem and that they hoped to fix it soon. So I told them that if I was not receiving the service by 1700 hours on 21/05/22, that I agreed with their company on the 17/05/2022, I would terminate  the contract. At 1330 signal on TV changed to loading service to my V6 tivio box. All up and running by 1430. Still puzzled by the fact that  I could access the V6 programme account on my old Tivio, but the new one could not access my account. Seems like keyboard malfunction to  me. So not 360 box but the correct unit, but it is strange it took from 17th May to 1330 hours on the 21st of May To sort out the problem.  Also, I spoke to a number of engineers, sorting out this problem and the quality of the spoken word  transmission ranged from excellent to too hard to hear and understand. I appreciate that some are working from home, but good and accurate communication is critical when trying to resolve a problem.

Thank you all for your assistance

0 Kudos
Reply
Ryan_N
  • 2.92K
  • 129
  • 246
Forum Team
Forum Team
97 Views
Message 8 of 8
Flag for a moderator

Re: setting up V6 Box

Really appreciate that you kept the thread updated - thank you! Great to hear you have got things resolved 🙂 

 

Cheers, 

Ryan. 



Ryan_N- Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply