cancel
Showing results for 
Search instead for 
Did you mean: 

pixellation on a few channels

jb3010
Joining in

hi i have some channels that have started to pixellate ie drama is pixellating but drama + 1 is fine the same with the yesterday channel have tried rebooting and have checked the cables but this didnt work any ideas

5 REPLIES 5

1701-e
Superfast

https://www.virginmedia.com/help/tv/problems-with-tv-channels

 

Follow this for information.   Might be a levels issue which will need a tech visit.   

 

japitts
Very Insightful Person
Very Insightful Person

Pixellated pictures on live TV are often the sign of a signal fault. If you've rebooted your box once, then there's likely a fault somewhere, so this will need VM to intervene. You're likely to need either an engineer visit or a replacement box, depending on what VM's remote diagnostics turn up.

First check the automated faults line for any existing issues in your area that could be the cause: 0800 5610061. If nothing's reported, assume VM don't know about your fault and ideally you'll need to call them.

150 from a VM phone, 0345 4541111 from any other phone - choose the options for "I have a fault with my TV service". Alternatively you can wait on here for staff to respond, which may take a day or so.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

John_GS
Forum Team
Forum Team

Hi @jb3010 

Thanks for posting and welcome back to the community.

I am sorry to hear of the TV issues. Were you able to follow the advice given via 1701-e and japitts?

I've not been able to run any checks on the box also, is it currently turned off? If you need further help, please ensure it's turned on and not in eco mode, just so we can run some checks 🙂

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Hi i tried rebooting box and checked all the cables but it was still bad. Then a day later it was working again. I checked today and now its pixellating again. I will call on Tuesday but find that the staff dont seem to understand. I think i will need an engineer visit as cityfibre have been digging up the road outside maybe there has been some damage,

In this case, to best look into your pixelation issue, I have sent you a private message. Please keep an eye out for an envelope at the top right corner of your Forum page. Let me know if you have any issues locating this.

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs