Menu
Reply
Blakey53
  • 3
  • 0
  • 1
Joining in
144 Views
Message 1 of 4
Flag for a moderator

iplayer not working

Hi all,

New to Virgin, but last Tuesday we had a new V6 box installed, as well as a mini box upstairs.  For the last 3 days, we've had problems using iPlayer, it wont load, and leaves me with a grey screen.  Yesterday, we noticed that something we recorded kept freezing and buffering.  We have tried turning it off and on again both on the box and on the mains - with no success.

The mini box is working fine, no freezing, no buffering and full access to iPlayer.

Any thoughts or suggestions?

Tags (2)
newapollo
  • 5.64K
  • 907
  • 1.32K
Hero
130 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: iplayer not working

Hi Blakey53,

Have you tried rebooting?

You mentioned the mini box is fine. Have you updated your V6 to the 360?

If it is on 360 software then as above try rebooting, however if that doesn't work  you can try a factory reset.

Go to Settings (the cog at end of Home menu) > System > Factory Reset.   It's not a full factory reset.

With the 360 you won't lose your recordings (or most of your settings) but you will have to sign into the iPlayer again, also other apps such as ITV Hub.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
japitts
  • 10.28K
  • 1.44K
  • 2.06K
Very Insightful Person
Very Insightful Person
116 Views
Message 3 of 4
Flag for a moderator

Re: iplayer not working

You've posted in the V6 board, but mentioned being new to Virgin last week. This would suggest you don't have a V6, but a V360 - the two run different software.

Check here if you're not sure.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ashleigh_C
  • 595
  • 23
  • 50
Forum Team
Forum Team
49 Views
Message 4 of 4
Flag for a moderator

Re: iplayer not working

Hi @Blakey53 

 

Thank you so much for posting to our Community Forums, we are so happy to have you here, although I'm very sorry to see you are having issues with your new box!

 

We're you able to follow the advise given by @newapollo at all? If so did this help? 

 

 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply