Menu
Reply
Dtwaters42
  • 18
  • 0
  • 2
On our wavelength
1,201 Views
Message 1 of 19
Flag for a moderator

Yet another lip sync problem

Hi All, well I took the jump and joined the VM customer clan. The install went very smoothly on Monday and I was up and running very quickly. I have now had time to watch TV and unfortunately I’m not impressed with v360. I can’t believe that I’m getting lip sync issues and even when I adjust the timing it drifts in and out. It happens on live and catch up, I haven’t tried recording anything yet.

I just have an LG TV no surround sound or sound bars, the v360 connects directly to the TV. Having researched the community I see this issue has been around ever since the 360 was released. Most issues on here apparently was due to Dolby being on in their soundbars etc, but obviously this doesn’t apply to myself. I will not be able to put up with changing the timing 5 or 6 times a night!

Does any of you wonderful people know how I can resolve this? I really don’t want to return to BT. Please help.

0 Kudos
Reply
roy247
  • 2.48K
  • 185
  • 568
Problem sorter
1,187 Views
Message 2 of 19
Flag for a moderator

Re: Yet another lip sync problem

All I can say is make sure the 360 is connected to a non HDMI-ARC connector on the TV and set the 360 to follow content, and if you have searched the forum for this problem you have probably already tried this.

 

0 Kudos
Reply
Dtwaters42
  • 18
  • 0
  • 2
On our wavelength
1,144 Views
Message 3 of 19
Flag for a moderator

Re: Yet another lip sync problem

Thanks Roy247, yes first thing I did was check which hdmi port and what lead. Unfortunately I still have the problem. I’ve played around with the various settings on the tv, but nothing fixes the issue. A quick call to support now and see what they come up with. Many Thanks for replying it is very much appreciated.
0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 464
Forum Team
Forum Team
1,116 Views
Message 4 of 19
Flag for a moderator

Re: Yet another lip sync problem

Hi Dtwaters42,

 

Thanks for posting and welcome to our community 🙂

 

Sorry to hear you've had some issues with the 360, I've had a look at things from our side and the box is currently showing as non-contactable.

 

Can you please ensure this is switched on so we can go through diagnostics 🙂

 

Alex_Rm

0 Kudos
Reply
Dtwaters42
  • 18
  • 0
  • 2
On our wavelength
1,105 Views
Message 5 of 19
Flag for a moderator

Re: Yet another lip sync problem

Hi Alex,

thank you for responding, my box has been switched on since it was installed.

I have access to internet and tv, I did reboot the hub 3 box once late yesterday as I made a couple of changes. Other than that it has always been available. If you can’t contact it does that mean there is a fault with the hub?

0 Kudos
Reply
roy247
  • 2.48K
  • 185
  • 568
Problem sorter
1,100 Views
Message 6 of 19
Flag for a moderator

Re: Yet another lip sync problem

It might mean your box is set to eco mode, if it is set it to fast start or active start.

 

0 Kudos
Reply
Dtwaters42
  • 18
  • 0
  • 2
On our wavelength
1,088 Views
Message 7 of 19
Flag for a moderator

Re: Yet another lip sync problem

Once again, thank you for your help.

I’m logged into the hub3 WiFi and have internet access, when I try and use any of your apps, I’m getting a notification that it can’t connect, must be the same issue you are having. It also displays an icon with an exclamation mark on it. On the 360 box it is set to active.

It is all starting to look a bit messy, I have noticed that occasionally the programs stop displaying although all lights indicate everything is OK. I have to switch the 360 box on and off again (standby) for it to display.

it seems that I have more than lip synch issues.

is there a place I can submit a formal problem request? 

0 Kudos
Reply
roy247
  • 2.48K
  • 185
  • 568
Problem sorter
1,087 Views
Message 8 of 19
Flag for a moderator

Re: Yet another lip sync problem

Hello again,

The other thing I did see when playing with the sync settings was if you set a delay on a dolby soundtrack it was set for dolby not for pcm.

 

0 Kudos
Reply
Dtwaters42
  • 18
  • 0
  • 2
On our wavelength
1,083 Views
Message 9 of 19
Flag for a moderator

Re: Yet another lip sync problem

My Dolby Audio setting is set to “Always convert”

0 Kudos
Reply
roy247
  • 2.48K
  • 185
  • 568
Problem sorter
1,071 Views
Message 10 of 19
Flag for a moderator

Re: Yet another lip sync problem


@Dtwaters42 wrote:

 

is there a place I can submit a formal problem request? 


You can either phone Virgin on 150 from a Virgin phone to report a fault or wait for a forum team member to pick this up, as they have already responded once then you might be lucky and get a quick response.