Menu
Reply
Nickylowe
  • 5
  • 0
  • 0
Joining in
180 Views
Message 1 of 10
Flag for a moderator

When I turn on box, tv picture doesn’t display unless I amend source on tv every time

I joined virgin on Saturday and the engineer set it all up. When I tried to switch on the following day I had to press the power button numerous times before a light came on the box and then no picture displayed on the tv. I reset everything but no luck. I then went in and checked the source on the tv and it showed live tv. I changed it to virgin and after about four goes on the power button the picture came on.

I’ve got the same problem today - have a got a faulty box? The box is connected directly to my tv. Surely I don’t have to mess like this every time I want to put the tv on?

0 Kudos
Reply
Anonymous
Not applicable
171 Views
Message 2 of 10
Flag for a moderator

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time

Try changing the power settings to Active or Fast Start from the Settings menu (Home > Settings > System > Standby Power Consumption). The box can take a while to boot up. The front light is an indicator of this. Don't be tempted to keep pressing the Power button.

Which brand of TV do you have? Some default to channels rather than an HDMI input when turning them on.

0 Kudos
Reply
Nickylowe
  • 5
  • 0
  • 0
Joining in
151 Views
Message 3 of 10
Flag for a moderator

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time

Thanks very much for the swift reply, much appreciated. I’ve checked the settings and it’s already showing active but it took me a good 10 mins to get the tv on which doesn’t seem right to me? And it took a few presses before I got any light to show on the box at all (amber then white) and then I went and changed the tv source. It just doesn’t feel right to me that it takes that length of time (not to mention effort!) just to get the tv on?

My tv is LG by the way.

Thanks again
0 Kudos
Reply
Anonymous
Not applicable
147 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time


@Nickylowe wrote:
Thanks very much for the swift reply, much appreciated. I’ve checked the settings and it’s already showing active but it took me a good 10 mins to get the tv on which doesn’t seem right to me? And it took a few presses before I got any light to show on the box at all (amber then white) and then I went and changed the tv source. It just doesn’t feel right to me that it takes that length of time (not to mention effort!) just to get the tv on?

My tv is LG by the way.

Thanks again

No, it shouldn't take that long. Set it to Fast Start and see if that makes a difference - it should take a few seconds in this mode.

You also mentioned you had 'reset everything'. Was this a reset on the V360 itself? Try a Factory Reset from the menu - most settings are retained and you'll have the option to keep any recordings. It will also ensure you're running the latest firmware.

Your LG may have settings similar to these below:

Settings > Programmes > Programme Tuning & Settings

Turn Programme List Update to OFF - this should then ensure the TV defaults to the last source used (e.g. HDMI1) when you next turn the TV on.

Nickylowe
  • 5
  • 0
  • 0
Joining in
112 Views
Message 5 of 10
Flag for a moderator

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time

Thanks again. I’ve updated the tv and will try the other changes when I turn it off tonight - it’s on at the moment and I don’t want to mess that up!

I did the reset of the box - so turned it off, unplugged the power cable and the socket, as the trouble shooter advised.

Have to confess I didn’t think I’d need to do any factory resets (or anything else come to that) after the engineer only installed it on Saturday. Doesn’t help when I’m not a natural with IT equipment!

You’ve been really helpful, thanks for taking the time to help.
0 Kudos
Reply
Anonymous
Not applicable
110 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time

You’re welcome. Let me know how you get on. 

a factory reset will tidy the box and may fix any issues that a power off doesn’t. Fingers crossed 🙂

0 Kudos
Reply
roy247
  • 766
  • 66
  • 166
Well-informed
102 Views
Message 7 of 10
Flag for a moderator

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time


@Nickylowe wrote:
Thanks very much for the swift reply, much appreciated. I’ve checked the settings and it’s already showing active but it took me a good 10 mins to get the tv on which doesn’t seem right to me? And it took a few presses before I got any light to show on the box at all (amber then white) and then I went and changed the tv source. It just doesn’t feel right to me that it takes that length of time (not to mention effort!) just to get the tv on?

My tv is LG by the way.

Thanks again

Are you turning the box off at the mains socket or just by pressing the power button on the remote. When the box is turned off by the remote it put's it in standby and you should have a blue light. In either fast start or active start the box probably takes less than 30 seconds to start up, I haven't timed it and my boxes are set to active start, press power on, the TV comes on, and then the Virgin logo appears and shortly after live pictures.

If you are turning the box off at the socket then it will take longer to start as it is doing a reboot and the amber light will come on, without going to try it I don't think it goes amber when starting up from standby but I will double check next time, can't do it now my OT is busy watching.

 

0 Kudos
Reply
Agi4
  • 3
  • 0
  • 0
Joining in
93 Views
Message 8 of 10
Flag for a moderator

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time

I had a similar issue after I joined recently. Turned out remote was duff and not communicating with box. They sent new remote and been OK since

0 Kudos
Reply
Nickylowe
  • 5
  • 0
  • 0
Joining in
76 Views
Message 9 of 10
Flag for a moderator

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time

Hi, I turned the box off with the power button on the remote when I went to bed. There was no blue light, there was no light at all on the box after I did that. When I pressed the power button to turn it back on there was still nothing, no light of any colour despite several presses. I even tried the button on the front of the box but again, nothing.

After this I turned off the box and unplugged from the socket. When I plugged back in I then got the amber light. Another member has suggested it may be a remote issue? I definitely think something is amiss somewhere just not sure where.
0 Kudos
Reply
Nickylowe
  • 5
  • 0
  • 0
Joining in
73 Views
Message 10 of 10
Flag for a moderator

Re: When I turn on box, tv picture doesn’t display unless I amend source on tv every time

Thanks for this, that’s interesting. Did you just ring them to get a new remote or did you report a fault and that’s what they suggested? Thanks
0 Kudos
Reply