cancel
Showing results for 
Search instead for 
Did you mean: 

Volume up on 360 remote

Jamesryan
Joining in

I have just had internet and tv installed and the volume down button on the remote works fine, but the volume up button seems to do nothing (the light in the top right corner doesn’t light up either) then after 5 or so seconds the volume goes up and doesn’t stop until I press the volume down button.

I usually have the volume around mid 20’s and it has gone up to 55 before I’ve stopped it. 

5 REPLIES 5

roy247
Community elder

Have you tried factory resetting and repairing the remote,

Press and hold the TV and Rewind button for 10 seconds which will factory reset the 360 remote.

After the factory reset, press and hold the TV and 0 button for 10 seconds and it should now force pairing.

If it doesn't also pair the remote to the TV then,

Press Home
Select Settings
Select Audio & video
Select Pair remote with devices
Select Pair TV and follow the on screen instruction's 

Sounds like the volume up is sticking so it might be a faulty remote, I've had odd problem's with the remote and a factory reset of the box selecting the keep your recordings option has fixed those. 

 

Thanks for the suggestion Roy. I’ve given it a try but hasn’t made any improvement.

Thanks for your post on our Community Forums @Jamesryan, and a very warm welcome to you!

Sorry to hear of the issues you've been experiencing on the remote control for the 360 TV services.

Can you please confirm if you've been able to perform a reboot or possibly even a reset on the set top box before then trying to re-pair the remote control?

Kindest regards,

David_Bn

Hi David,

I’ve just done a reset of the top box, went through the process of pairing the remote to my tv and then sound bar and the issue remains. 

when I pair the remote to the tv and sound bar everything works fine during the pairing process. Just when I then come out of the pairing menu and go to live tv, netflix, Ip Lauder and other apps volume down works no problem, just volume up has the issue. 

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @Jamesryan,

Thank you for coming back to us. Sorry to hear that attempting to re-pair the remote didn't help resolve the issue!

Have you tried inputting different batteries into the remote to see if this was the issue?

If this doesn't help resolve the problem, I'll be happy to look into this further for you and see if we can get you a replacement TV remote.

I'll send you a Private Message to confirm a few details. Please keep an eye out for a purple envelope at the top right corner of your Forum page. I'll be in touch soon.

Thank you.

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs