Menu
Reply
Maygrove
  • 2
  • 0
  • 0
Joining in
736 Views
Message 1 of 5
Flag for a moderator

Volume Control

I recently installed a new 360 Box to replace my old virgin box. The set up includes a sonos sound system. The TV works fine, but i cant control the sound, it wont reduce sound levels or mute.

Any help to get tis working would be much appreciated

0 Kudos
Reply
newapollo
  • 14.2K
  • 1.9K
  • 4.38K
Very Insightful Person
Very Insightful Person
725 Views
Message 2 of 5
Flag for a moderator

Re: Volume Control

Hi @Maygrove 

Did you set up your sonos sound system in the 360 settings?

If so go to Settings > Audio & Video > Volume keys control and check it's set to your sonos and not the TV.( I've had to change that setting a few times whilst  trying to help other users and forgetting to change it back, but it's also easily changed in error)

You could also try and pair the Sonos again as sometimes the first setting it accepts isn't always the best so it's a good idea to try a few more.

Settings > Audio & Video > Pair remote with devices > Change Audio setup

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
Maygrove
  • 2
  • 0
  • 0
Joining in
717 Views
Message 3 of 5
Flag for a moderator

Re: Volume Control

Thanks for the reply. Im not someone that easily sets things up - technology isnt my thing !!. All ive done is replaced the virgin box and plugged in the new one. Sounds like i need to set up the sonos somehow ?. Ive tried settings but dont see Sonos anywhere. Is there a settings button on the 360 remote ??

0 Kudos
Reply
newapollo
  • 14.2K
  • 1.9K
  • 4.38K
Very Insightful Person
Very Insightful Person
711 Views
Message 4 of 5
Flag for a moderator

Re: Volume Control

Hi @Maygrove 

Press the Home button on the 360 remote.

The Settings button is the cog wheel on the right hand side of the screen.

Settings > Audio & Video > Pair remote with devices > Change Audio setup

The 360 should then scan for your device and bring up the Sonos option

Click the OK on the remote when Sonos is highligthed on your screen

Then click on enter your device model  number and follow the onscreen instructions.

There's a You Tube video which shows how to set up your soundbar (from 1 minute 7 seconds in)  https://www.youtube.com/watch?v=rYmfJiLO7yQ 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
Ashleigh_C
  • 4.26K
  • 170
  • 319
Forum Team
Forum Team
649 Views
Message 5 of 5
Flag for a moderator

Re: Volume Control

Hi there @Maygrove 

 

Thank you so much for your first post to our community forums and welcome to the team! 

 

I'm so sorry to see that you are facing this issue with your sound and thank you so much to @newapollo for their help! 

 

Have you been able to follow this advise? If so how are things looking now? 

 

Thank you.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply