Showing results for 
Search instead for 
Did you mean: 

Virgin tvgo app fails recording setting

Dialled in

For the last week my tivo360 seems to be playing hardball with my tvgo app.

Can log in and connect to master or slave 360 box, view guide, recorded or planned, watch live tv.

But if i use guide to forward plan and set up a new recording (series or single episode) on either box all I get is a silly error message saying "oops something went wrong. Please try later"

Well no matter how later it still comes up with same message.

It is annoying as if you are not at home you cannot set up a recording remotely.

Any ideas?


Very Insightful Person
Very Insightful Person

Hi @Kentrainbuff 

You can only set recordings via the app if the box is switched on and in either fast start or active start (Settings > System > Standby power consumption)


I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Forum Team
Forum Team

Hey Kentrainbuff, thank you for reaching out and I am sorry to hear you are having some TV issues.

I have taken a look from our side and everything is looking great.

Did the advice above help at all? Thanks 

Matt - Forum Team

New around here?

I powered off both devices, counted 5 minutes, switched the master unit with HDD in it first. Allowed to complete its reboot then switched the slave unit on and allowed it to complete.

I then tested connecting to master via the app and setting up a remote recording which worked.

Repeated on slave and this worked too.


I then put both in stanby, left it for 10 mins or so then repeated process on both devices. This also worked.

So my problem seems fixed and i think i have shown that both boxes can be in standby and you can still connect and set up recordings whilst in standby mode.

So next time it happens i will try a long reboot first




Ok so 1 day later and it has stopped working again. Sat in front of unit on my home wifi and switched it on. Tried a remote record it worked. Switched tivo to standby and remote record failed with oops message. Switched tivo back on and tried remote record again and it failed.

So this is driving me nuts. It used to work fine, no matter whether tivo360 was on or in stanby. Last year on holiday in Corfu it worked fine to remote record setup the Queens funeral and both tivo360s would have been in standby for several days without problem.

It makes the usability of the App next to useless as we dont use it to watch live or recorded material.

What has recently happened to cause this broken feature. I cannot keep getting someone to to go in and reboot it when i want to remote record something


Hi Kentrainbuff,

Thank you for reaching back out, did you try with the boxes in fast start or active start (Settings > System > Standby power consumption) as advised by Newapollo?

I tried this my end and the 360 box would not record in standby when requesting Via the App.




My 360s are in fast startup.

I may have tracked one issue down

Each time I open the app I find it has reset default device for recording to the slave 360. Of course this has no HDD so cannot record anything. Changing this to the Main unit which does have the HDD, once I connect to the main unit I seem to be able to set up recordings whether it is on or in standby.

My problem now seems to be sometimes the app reports both boxes offline whether on or off. Can be watching tv or a recorded show and it still reports it offline.

Try again several hours later and all is good.

Something somewhere seems flaky

Hi Kentrainbuff,

How are the boxes connected, are they hard wired with an ethernet cable or are they connected Via WiFi?



They are connected via small ethernet switches to the virgin hub via hard wires all cat 7.

Hi @Kentrainbuff,

When setting recordings via the app, are you only having the issue when in standby mode?

Does it work okay when the box is on either fast start or active start?


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs