Menu
Reply
daemon93
  • 7
  • 0
  • 0
Tuning in
467 Views
Message 1 of 5
Flag for a moderator

Virgin TV box port scanned my laptop

Hello my firewall on my laptop apparently blocked a port scan from my Virgin TV box. Just before or as it was happening, the box did disconnect from internet. What reason does my Virgin TV box have to port scan my laptop?

 

Screenshot 2021-12-13 190458.png

0 Kudos
Reply
japitts
  • 19.2K
  • 2.48K
  • 4.4K
Very Insightful Person
Very Insightful Person
447 Views
Message 2 of 5
Flag for a moderator

Re: Virgin TV box port scanned my laptop

Not that it's going to alter the answer a great deal, but which Virgin TV box do you have?

TiVo, V6 or 360? I appreciate you've posted in the V6 board but assumptions on this forum are rarely safe..

If you're not sure, check here 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

daemon93
  • 7
  • 0
  • 0
Tuning in
443 Views
Message 3 of 5
Flag for a moderator

Re: Virgin TV box port scanned my laptop

Yeah I'm glad you asked. I really thought I have the v6 :') I actually have the 360. Many apoligies, I guess someone should move this post

0 Kudos
Reply
jamesredfern
  • 193
  • 3
  • 83
Superfast
379 Views
Message 4 of 5
Flag for a moderator

Re: Virgin TV box port scanned my laptop

Funny you should mention this. My work laptop also detects some potentially threatening behaviour from my main 360 box ip address. It doesn't say what the behaviour is on my works firewall software but it detects something and blocks the 360 box ip from trying to connect. 

daemon93
  • 7
  • 0
  • 0
Tuning in
374 Views
Message 5 of 5
Flag for a moderator

Re: Virgin TV box port scanned my laptop

Glad it's not just me. Well if it's blocking the IP then i'd imagine it's your firewall doing it. Irrelevant anyways, I did ask them on twitter and they said they'll raise it and let me know. Makes a nice change that they didn't just say reset me router as usual.

Oh I've just remembered something, I'm sure I used the app on windows to set a recording minutes before this happened, still can't figure out the tv box wanted to connect to my laptop though, but could be a bug

0 Kudos
Reply