Menu
Reply
jbeedle
  • 3
  • 0
  • 0
Tuning in
254 Views
Message 1 of 7
Flag for a moderator

Virgin TV 360 sound and picture issues

Hi,

I recently installed my 360 TV box, but I'm having intermittent sound and picture issues. Sometimes the TV omits a high pitch squeak noise or drops out, other times the picture goes completely. This happens whilst in Netflix or watching TV. I have tried switching HDMI ports and the problem seems to be resolved when moving the cables round at the back, more specifically the splitter box. I have tried switching from ethernet to wifi connection and this doesn't seem to have helped. Can anyone shed any light on what the problem might be?

Thank you!

0 Kudos
Reply
Sasha_W
  • 973
  • 40
  • 75
Forum Team
Forum Team
188 Views
Message 2 of 7
Flag for a moderator

Re: Virgin TV 360 sound and picture issues

Hi @jbeedle

 

Welcome to the forum page and thanks for posting this on here, 

 

Sorry to hear you're having some TV 360 issues, but we can certainly look into this for you. 

 

Just to confirm, does it happen on every channel? On live TV and catch up? 

 

Are the wires all in with no loose connections at all? 

 

Have you also tried resetting the actual tv box at all? 

 

Please do let me know. 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jbeedle
  • 3
  • 0
  • 0
Tuning in
168 Views
Message 3 of 7
Flag for a moderator

Re: Virgin TV 360 sound and picture issues

Hi Sasha,

It's mostly on netflix, but happens on several channels including ITV and Channel 4. 

I've reset the box and checked all the cables, they are all in fully. 

Is there anything else I can try? It's becoming unusable its happening so often sometimes!

Many thanks.

0 Kudos
Reply
Flying_Kiwi
  • 423
  • 22
  • 86
Fibre optic
142 Views
Message 4 of 7
Flag for a moderator

Re: Virgin TV 360 sound and picture issues


@jbeedle wrote:

I have tried switching HDMI ports and the problem seems to be resolved when moving the cables round at the back, more specifically the splitter box.


My thinking is that not only would it be helpful to ensure all the cables are pushed fully in but to switch everything off, unplug them and check they all look clean and undamaged before reconnecting them all and turning everything back on. If moving the splitter box around seems to bring this on, do a bit more testing to verify whether this is always the case. Maybe its due to a fault within the splitter box?

0 Kudos
Reply
jbeedle
  • 3
  • 0
  • 0
Tuning in
93 Views
Message 5 of 7
Flag for a moderator

Re: Virgin TV 360 sound and picture issues

Hi,

Thanks for your thoughts on this. I've disconnected and reconnected the cables, but still having trouble. The picture continues to be intermittent now as well as the sound. 

Does anyone know if its possible to get replacement cables sent? Or is anyone having the same issues?

Many thanks. 

0 Kudos
Reply
Flying_Kiwi
  • 423
  • 22
  • 86
Fibre optic
86 Views
Message 6 of 7
Flag for a moderator

Re: Virgin TV 360 sound and picture issues

I think your observation that moving the cables around by the splitter seems to bring on this problem was worthy of looking into further.Did you try flexing the cables one way, hold it for a while then flex them back the other way to see if this makes a difference? How often does the picture and sound go on the blink or is it continuous?

I think it'd be helpful to talk with VMs Tech Support people to see how things are looking from their end and to help further diagnose things. Even IF it's a cable problem, it'll be them who needs to arrange replacement parts anyway. How is your broadband speed and connection reliability? If this is playing up as well, its more likely a problem with the cable feed into the property somewhere in VMs network or at least up to the wall jack.

0 Kudos
Reply
Zak_M
  • 3.53K
  • 222
  • 351
Forum Team
Forum Team
63 Views
Message 7 of 7
Flag for a moderator

Re: Virgin TV 360 sound and picture issues

Good morning @jbeedle 

 

Welcome back to the forums and thank you for your post. 

 

I am sorry to hear that you are having some issues with your TV services.

 

I have run though some diagnostics on our end and we are going to need to get an engineer out to you,  your able to view the time and date via your online account. 

 

Kind regards,

Zak_M