cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin 360 remote will not change volume on LG OLED42C24LA television

djb3
Tuning in

I have just had Virgin Media Ultimate Volt Bundle installed by an VM Engineer. He was unable to get the remote to change the volume on my TV. Make and model is LG OLED 42C24LA. I only bought this TV brand new last year. It worked perfectly when I was with SKY. I have tried pairing it numerous times using the codes (42C20 (2C24) (C24L) and (24LA). Does anyone else have the same TV and if so can they help in any way

Many thanks

Dave

1 ACCEPTED SOLUTION

Accepted Solutions

newapollo
Very Insightful Person
Very Insightful Person

Hi Dave,

It may seem odd but a few people that couldn't pair their remote fully have been able to successfully set up the remote by using new batteries even though it's a new remote.

Please try the following:-

 Put the box into 'Pairing Mode' by pressing the Standby/On button on the front of the box for 10 seconds.  Then using the remote control, press and hold the 'TV' button and the '0' button together for 10 seconds. And fingers crossed hopefully a  message should appear on the screen confirming that pairing was successful, and fingers crossed the volume buttons will work.

.The code C24L should have worked. Have you tried entering OLED as the code?

Also, have you tried  the key testing method?

Audio & Video > Pair remote with devices > TV devices

Don't just accept the first one that appears to work. Try a few more as (like the older V6 and Tivo boxes) there are often 3 or 4 that will work, some more fully than others.

You could also try pressing and holding the TV and Rewind button for 10 seconds which will factory reset the 360 remote. (Sometimes they've already been paired to a previous TV) After the remote factory reset, try pressing TV and 0 button for 10 seconds and it should now force pairing.

------------

Have you got Simplink (HDMI-CEC) turned on on your LG TV?  If so you should also be able to set up your LG Smart remote to control the 360 box.

The screen layout may not be exactly the same on your TV but should be similair.

I've got a couple of LG Nano's and the LG Smart remote can control the majority of the 360 functions (but not the voice)

I can set up the 360 with my LG Smart remote by selecting Virgin as the device.  It also works if I type in either Arris, Ziggo or Ziggo Mediabox Next

There are a number of different system menus to go through depending on the various LG Models

Try General > Devices > HDMI Settings > Set Simplink (HDMI-CEC) to ON

With mine it's Settings > All Settings > Connection > Device Connection Settings > Universal Control Settings >  then select the port that the 360 is connected to and either Search model name or Set manually

On other LG's try going to  Settings > Channels & Inputs > External inputs > TV box setup > setup by model number > TV box > set up > then pick your HDMI input > then type in Ziggo

------------

Also you can use some third party remotes such as the OneForAll URC7125 - use the SimpleSet setup process and choose Ziggo as the manufacturer. 

I have the OneForAll 1240 which works with the code 1582 (you need direct line of sight when setting it up) The 1240 is a bit cheaper than the #7125 (£12 on Amazon) and has 4 selects for tv/sat/amp/dvd

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

See where this Helpful Answer was posted

5 REPLIES 5

ozsat
Superstar

Check the batteries are in correctly - the remote will still work if the right hand side batteries are the wrong way round but the tv controls do not.

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

I have checked and the batteries were incorrectly postioned  and although I have corrected them the volume is still not working. Thanks anyway

newapollo
Very Insightful Person
Very Insightful Person

Hi Dave,

It may seem odd but a few people that couldn't pair their remote fully have been able to successfully set up the remote by using new batteries even though it's a new remote.

Please try the following:-

 Put the box into 'Pairing Mode' by pressing the Standby/On button on the front of the box for 10 seconds.  Then using the remote control, press and hold the 'TV' button and the '0' button together for 10 seconds. And fingers crossed hopefully a  message should appear on the screen confirming that pairing was successful, and fingers crossed the volume buttons will work.

.The code C24L should have worked. Have you tried entering OLED as the code?

Also, have you tried  the key testing method?

Audio & Video > Pair remote with devices > TV devices

Don't just accept the first one that appears to work. Try a few more as (like the older V6 and Tivo boxes) there are often 3 or 4 that will work, some more fully than others.

You could also try pressing and holding the TV and Rewind button for 10 seconds which will factory reset the 360 remote. (Sometimes they've already been paired to a previous TV) After the remote factory reset, try pressing TV and 0 button for 10 seconds and it should now force pairing.

------------

Have you got Simplink (HDMI-CEC) turned on on your LG TV?  If so you should also be able to set up your LG Smart remote to control the 360 box.

The screen layout may not be exactly the same on your TV but should be similair.

I've got a couple of LG Nano's and the LG Smart remote can control the majority of the 360 functions (but not the voice)

I can set up the 360 with my LG Smart remote by selecting Virgin as the device.  It also works if I type in either Arris, Ziggo or Ziggo Mediabox Next

There are a number of different system menus to go through depending on the various LG Models

Try General > Devices > HDMI Settings > Set Simplink (HDMI-CEC) to ON

With mine it's Settings > All Settings > Connection > Device Connection Settings > Universal Control Settings >  then select the port that the 360 is connected to and either Search model name or Set manually

On other LG's try going to  Settings > Channels & Inputs > External inputs > TV box setup > setup by model number > TV box > set up > then pick your HDMI input > then type in Ziggo

------------

Also you can use some third party remotes such as the OneForAll URC7125 - use the SimpleSet setup process and choose Ziggo as the manufacturer. 

I have the OneForAll 1240 which works with the code 1582 (you need direct line of sight when setting it up) The 1240 is a bit cheaper than the #7125 (£12 on Amazon) and has 4 selects for tv/sat/amp/dvd

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi newapollo

Many thanks for your helpful answer. I changed the batteries and followed your first solution. Once again thank you

Dave

newapollo
Very Insightful Person
Very Insightful Person

Hi again Dave,

Thanks for updating the thread. I'm pleased to see your 360 remote is now working correctly.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali