Showing results for 
Search instead for 
Did you mean: 

Virgin 360 Box Samsung TV SD Resolution on Start up

On our wavelength

Hi All,

I’ve not long since purchased another Samsung TV (Samsung QE50QN90B). I have an issue where when I turn the TV on from stand by the virgin 360 box resolution defaults to SD resolution. I have to manually turn the virgin box off and back on again for it to go back to HD/UHD.

Has anyone else come up against this before and come up with a solution, it’s rather a nothing and my last Samsung TV didn’t do this. It is only with the virgin box, the Apple TV I have connected works fine.

I have just upgraded the HDMI cables to AudioQuest PEARL 48 so I’m confident it isn’t that.


Forum Team
Forum Team

Good Morning @Jacobtribe, thanks for your post and welcome back to our Forums!

Sorry to hear of the issue experienced with the picture quality on the set top box when using the newly purchased TV.

Can you possibly confirm if this particular set top box also does the same on other TV's in your property?

It would be helpful to understand if the fault follows the set top box, or remains with the TV.

Kindest regards,


Hi David,

Thank you for the response. No it doesn't happen on any other TVs. I have a 360 mini box upstairs with a 32 inch Samsung TV and it works fine. 

I have an Apple TV attached to this TV and it works fine, it is just the 360 box.

Hi Jacobtribe,

Thanks for coming back to us about this resolution issue you've got with your new TV and the Virgin box!

Can you go to the Virgin Box's settings > Audio & Video > HDMI Resolution 
Just check which option you've got it on as there are multiple resolutions you can choose, which are below - 

  • Automatic (recommended)
  • 4k
  • 1080p
  • 1080i
  • 720p
  • 576p 

I would check whether your new TV states what resolution would be best recommended and go from there 😁

Let us know how this goes!



Hi Megan, I’ve checked and my HDMI resolution is set to Automatic 

You could try setting the 360 to 4K, is the 360 set to fast start, active start or eco, it shouldn't really make any difference but if set to eco try setting it to fast start or active start.


Thanks for coming back to us Jacobtribe, have you tried the advice offered by roy247? If you have tried and this hasn't worked for you, please let us know if you need further assistance to help resolve your issues. 

Kind Regards,