cancel
Showing results for 
Search instead for 
Did you mean: 

VM remote not working TV

Fellowes
Joining in

I have tried setting up my VM remote to work my six month old Toshiba TV, I get a message saying it is working in the top right hand corner of the screen but when I try to adjust the sound for example nothing happens, any help?

3 REPLIES 3

Nathan_B
Forum Team
Forum Team

Hi there @Fellowes 👋 Welcome to our forum and thanks for your post 😊

Sorry to see you've been having using your remote to control your TV. Just to confirm, have you been able to try following the instructions here to resync the remote to the TV?

Let us know how this goes, we're always happy to help.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


ozsat
Superstar

Is it just the tv settings not working, or the whole remote?


@Fellowes wrote:

I have tried setting up my VM remote to work my six month old Toshiba TV, I get a message saying it is working in the top right hand corner of the screen but when I try to adjust the sound for example nothing happens, any help?


 

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Hi there Fellowes,

I wanted to follow up and check whether the matter you brought to our attention has been successfully resolved.

If you have any updates or need further assistance, please do not hesitate to let us know. 

Thank you for your time, and we look forward to hearing from you.

Regards,

Kain