cancel
Showing results for 
Search instead for 
Did you mean: 

V6 to 360

Alex_1991
Tuning in

Hi all, wonder if someone could help please? 

I recently upgraded my package/contract with started yesterday. I had a VM engineer out yesterday who fitted the second box. However the box won’t upgrade to 360. I keep getting an error saying MA1/4/CONVERSION_COMPLETED. As for the other box the option for 360 isn’t even there. 
I have turned both boxes off from the mains and also tried a full reset of the boxes but still getting the same issues. 
I don’t suppose anyone has any suggestions please? 
Thanks 

2 REPLIES 2

Portery
Fibre optic

Try this switch the box of by the switch on the back of the set top box for 15 sec. Switch the box back on and press the - (channel down) for 15 -20 sec once you see the power button flash you can release and the press the power button.  If it’s worked you will see an arrow pointing to a stb. This should automatically force an update if the above does not work you would have to call them but give the above an hr before contact vm because I have know the migration to start 30 min later

Hi Portery! 
Thanks for your suggestion on this. Unfortunately it didn’t work. However, a VM engineer has came out today and said it’s an issue with the boxes I have and he has swapped them over and set me up with 360 now. 
much appreciate the suggestion though I’m sure it will work for most as well.