Menu
Reply
mj_1985
  • 5
  • 0
  • 0
Tuning in
309 Views
Message 1 of 4
Flag for a moderator

V6 box won't update

Hi all, hope you are well. 

I'm getting MA1/4/0 error when trying to update to 360. 

I've had a few issues trying to update. My box was stuck in a loop after resetting for nearly a day. It's now reset and I have no recordings on the box. Still won't update. Anything else I should try to get the update to work?

Thanks

Matt

Tags (1)
0 Kudos
Reply
Chris_W1
  • 6.57K
  • 275
  • 440
Forum Team
Forum Team
192 Views
Message 2 of 4
Flag for a moderator

Re: V6 box won't update

Hi mj_1985, thanks for the message and welcome back to the forums. 

This is a migration issue, can you unplug the box from the mains for around 5 minutes and reboot to see if anything changes?

Are you still having this issue since posting?

Kind regards, Chris. 

0 Kudos
Reply
mj_1985
  • 5
  • 0
  • 0
Tuning in
186 Views
Message 3 of 4
Flag for a moderator

Re: V6 box won't update

Hi, thanks for your reply.

I've managed to sort now, I pretty much did that in the end 

Thanks.

 

 

 

 

0 Kudos
Reply
Ilyas_Y
  • 2.47K
  • 85
  • 217
Forum Team
Forum Team
151 Views
Message 4 of 4
Flag for a moderator

Re: V6 box won't update

Hey @mj_1985, thanks for reaching out to us on the Virgin Media forums!

I'm glad to hear that the update has gone through 🙂
As always - reach out on here and we will assist as much as we can.

Kind regards,
Ilyas.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply