• 1
  • 0
  • 0
Joining in
Message 1 of 2
Flag for a moderator

V360 remote

I am setting up my grandfathers V360 update today however once I have completed the update my v6 remote still works but I can’t seem to pair the V360 remote, it works for the volume and to turn on and off the TV but that is all. I have tried factory resetting the remote by holding the rewind button and also entering pairing mode by holding the TV and back button but nothing seems to be working

thanks in advance 


Tags (2)
0 Kudos
  • 15.84K
  • 2.1K
  • 4.97K
Very Insightful Person
Very Insightful Person
Message 2 of 2
Flag for a moderator

Re: V360 remote

Hi @ drew,

Have you tried following the instructions on the following page? 

When you set up the 360 remote did you input the TV model number, or just use the key testing method?

If using the key testing method don't just accept the first one that seems to work, try a few more as not all are fully compatable.

If using the model number which TV do you have and which model number did you enter?

How yuo type in the model number can affect how it pairs.

I have an LG NANO and if I type in NANO it pairs.

I also have a Toshiba 50UL2163DBC and need to type in UL21


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Love, love and love, forever - Pele

0 Kudos