Menu
Reply
garethyoung87
  • 1
  • 0
  • 0
Just joined
130 Views
Message 1 of 3
Flag for a moderator

V360 Audio Sync

Hi all,

I am having problems with the audio sync from the V360 box to my new Samsung TV. I have no soundbar, just a HDMI cable from the V360 box to the TV. I have seen on other threads that the “solution” is to change the digital output format to PCM and change the audio delay to 0, but this hasn’t worked. The sound is still behind the picture… It’s like there should be a negative audio sync, but this isn’t an option…

Any ideas? It’s so frustrating!

Gareth

Tags (3)
0 Kudos
Reply
newapollo
  • 6.46K
  • 1.01K
  • 1.6K
Very Insightful Person
Very Insightful Person
114 Views
Message 2 of 3
Flag for a moderator

Re: V360 Audio Sync

Hi Gareth,

I don't use a sound bar, just the internal speakers on my LG TV.

I have the sound on my 360 set to Follow Content, this works for me and I haven't needed to alter the Audio delay.

There are two other sound options on the 360 > Always Convert  or Disabled.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
roy247
  • 1K
  • 79
  • 219
Well-informed
48 Views
Message 3 of 3
Flag for a moderator

Re: V360 Audio Sync

My not new Samsung has it's own audio delay setting, yours may or may not have this option in the audio settings.

 

0 Kudos
Reply