Showing results for 
Search instead for 
Did you mean: 

Upgrade V6 to 360 failed, error MA1/3/50

Joining in

I've just upgraded my package to include Maxit TV and Volt M360 broadband. I received the new 360 handset on Thursday 1st December and am trying to upgrade the V6 box. The MA1/3//0 error appears. 

  • Could Virgin help, please?  I see from previous posts that only DIY fix that appears to work is to reboot using  simultaneous switch / button presses on the rear of the box. I don't particularly want to do that in case it fails and the V6 packs up altogether. 

Joining in

When the error message says try again later, it obviously means it. I rang virgin and got through to an appropriate help person. I went to the upgrade link on the old V6 and found the error message gone and a start upgrade page appeared. Now upgraded successfully.

Very Insightful Person
Very Insightful Person

Hi @RumF 

Thanks for updating the thread.

It's good to see that the upgrade has worked.

It took me a couple of weeks to get sued to the new interface and differences, but the following page should be helpful. 

If you have any problems/queries just shout up on the forums and we'll do our best to help.

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali