Showing results for 
Search instead for 
Did you mean: 

Update failed all the time upgrading to 360

Just joined

I have just received my new remote for 360 and have tried all day to get the upgrade to work and I keep getting failed error MA1/4/40 any ideas how I get around this 


Very Insightful Person
Very Insightful Person

Hi @Hurricane1 

A few other people with this error have managed to perform the update by either removing the box from the mains for five minues and trying again, or by deleting recordings to make more space and then trying again.

Others have been successful by factory resetting their V6 box.  This will delete all your recordings, however this would have happened anyway as part of the 360 update.

It will however probably need VM to send a new update signal  or a tech to change the box.

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali