Showing results for 
Search instead for 
Did you mean: 

Undefined recording

On our wavelength

For the last two evenings, Eastenders recorded (using a series link - and it’s for my wife, not me) but when looking at the list of recordings, it is shown as “undefined, ep**”. When it’s selected to play it back, it shows all the details correctly. Anybody else seen this?

Also, why does it keep recording repeats of programs that were recorded, watched and deleted a few days before? I’ve got it set to record only from current series onwards, but it still records repeats of programs we’ve already watched. Why can’t it be like TiVo which was so much better. The only benefit I can see with 360 is the voice commands.


Community elder

You might need to delete your series link and start a new one using the ' New Only ' option that was introduced in the last software update to 4.39 depending on when you set your current one.


Dialled in

Yes I have this as last week my TV box stopped recording Eastenders and Coronation Street for no reason. Since I added them back to the series link (using "New Only") they both show up as "Unidentified EP**" So it doesn't matter if you use "New Only" or not. Everything else is fine. Not sure if it's BBC & ITV as I don't really record anything else on these channels, or if it's just Eastenders and Corrie?

This is happening when I record Emmerdale as well as the others mentioned earlier. I’ve tried cancelling the recording and then resetting it but it hasn’t worked

Forum Team
Forum Team

Hi All, thank you for keeping this thread updated!

 Sincerest apologies for any inconvenience caused, this has now been raised by our support teams, and we are working hard to try and get this resolve as quickly as possible. 

Please do let us know if anything changes, we will return with an update as soon as possible. 

Wishing you all the best! 


Same is happening for me. Very frustrating. Have rebooted and removed/added series links with no change.

Anyone tried a reset?

Dialled in

Well it worked again for a few days last week, but this week it's back to Undefined recording.

Mines never changed 🙄🤷‍♀️

Dialled in

Same is happening for me

Morning omega63,


Thanks for posting and sorry to hear you're also experiencing this issue.


I can see the problem is still being investigated, I'm sorry for any delays in fixing.