cancel
Showing results for 
Search instead for 
Did you mean: 

Two new remotes and volume and mute still not working.

chrisstc53
Joining in

I have tried pairing in settings, rebooting box, factory reset and rebooting wifi. Spent at least one and a half hours on phone calls and all they can offer is a new remote.  Anyone know of a fix  or is a new provider needed? Many thanks for any assistance. Chris

1 ACCEPTED SOLUTION

Accepted Solutions

newapollo
Very Insightful Person
Very Insightful Person

Hi chrisstc53 

Is this a new installation?  Or is it a replacment remote that isn't working?

Are you using a soundbar or getting the sound direct from the TV.

If you are using a soundbar then yuo need to pair the remote with the soundbar.   If you are using a soundbar and haver already paired the remote with the soundbar then go to Settings > Audio & Video >  Volume keys control.   - Check there that is says the name of your soundbar and not the name of the TV. (you change it by pressing the OK button on the remote and  the Back button on the remote to save the change.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

See where this Helpful Answer was posted

5 REPLIES 5

newapollo
Very Insightful Person
Very Insightful Person

Hi chrisstc53 

Is this a new installation?  Or is it a replacment remote that isn't working?

Are you using a soundbar or getting the sound direct from the TV.

If you are using a soundbar then yuo need to pair the remote with the soundbar.   If you are using a soundbar and haver already paired the remote with the soundbar then go to Settings > Audio & Video >  Volume keys control.   - Check there that is says the name of your soundbar and not the name of the TV. (you change it by pressing the OK button on the remote and  the Back button on the remote to save the change.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

roy247
Superstar

Are trying to pair to a TV or soundbar, make and model is always useful for specific advice from someone who might have the same equipment.

 

Thanks very much for trying to help. However, the original remote worked for a few months, no soundbar and two new remotes from VM and still no joy. I have to pause to mute when phone rings and sound is too loud but I cannot control it from the app in my phone as was  recommended. Cheers, Chris

newapollo
Very Insightful Person
Very Insightful Person

Hi again chrisstc53 

The first thing to do then is to try new batteries. It may seem odd but a few people have been able to successfully fully set up the remote by using new batteries even though it's a new remote.

You could also try the following:-

 Put the box into 'Pairing Mode' by pressing the Standby/On button on the front of the box for 10 seconds.  Then usingthe remote control, press and hold the 'TV' button and the '0' button together for 10 seconds. And fingers crossed hopefully a  message should appear on the screen confirming that pairing was successful.

Also,  there are two further methods. Please try entering the device name as below.

I have an older LGNANO796NE and am able to set it up by typing NANO and by typing 796E.

Most devices can be set up by entering the first four characters after the screen size or model name, or by entering four consecutive characters from the model name.

With for instance the LG  55UP77006LB  I would try entering  UP77 or 7700 or 06LB  in Settings > Audio & Video > Pair remote with devices > TV devices > LG 

You should also try setting the remote up using the key testing method:-

Audio & Video > Pair remote with devices > TV devices, but don't just accept the first one that appears to work. Try a few more as (like the older V6 and Tivo boxes) there are often 3 or 4 that will work, some more fully than others.

 

You could also try resettting the box.

To factory reset go to Settings (the cog at the end of the Home menu) > System > Factory Reset. It's actually misnamed and only a partial system reset and not a complete factory reset. You are given 2 options

Keep Recordings
Format Disk

Choose Keep Recordings, that means you won't lose your recordings and any planned recordings or series links you've set up. You will have to sign into your apps such as iPlayer, Prime, Netflix and ITVX again. Also Match frame rate and Standby power consumption will go back to their default settings if you have changed them.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi @chrisstc53 👋.

Thanks for reaching out to us. I understanding you are having remote issues in relation to connecting to your equipment. I would like to bring you in for a private message so that we can assist you more directly and look into this for you. Please can you lookout for the envelope on the top right of your web browser, or if you are using a mobile device it will be located under your profile icon.

Sabrina