cancel
Showing results for 
Search instead for 
Did you mean: 

Tv360 box losing internet connection

showman6677
Tuning in

Approximately twice a month my tv360 box loses its connection to the internet. It is an Ethernet connection not WiFi.

It is still possible to record and also watch recorded programmes although voice commands do not work, nor does it display programming information or any catch up service that requires the internet.

I have totally disconnected the box, rebooted and reconnected. Reset the router and reconnected to the box. There are occasions where this works but not always. (As is happening right now whilst I write this) 

I have tried connecting the box via WiFi but this fails 

I have internet connections on other equipment within the property as well as through powerline connection to 3 separate cctv cameras.

Any help would be appreciated.

7 REPLIES 7

roy247
Superstar

@showman6677 wrote:

I have tried connecting the box via WiFi but this fails


Just to clarify this are you saying you can't connect using WiFi or you have the same problem when using WiFi.

If you can't connect to WiFi have you removed the ethernet cable from the 360 because it will detect a cable connected and try to use that connection.

Have you also tried a different ethernet cable.

 

showman6677
Tuning in

Hi roy247.

Thanks for your reply.

When the box loses connection from the ethernet, I must admit that I had not tried to connect using wifi without first removing the ethernet cable. The next time this problem occurs I will certainly try this.

I have tried different ethernet cables all to no avail.

If I reset the hub and also reboot the box, after a short while the box reconnects but then occasionally disconnects again within minutes. I may need to do this more  than once for it to successfully reconnect.

japitts
Very Insightful Person
Very Insightful Person

Have you also proven the Ethernet port on the router, by swapping those around?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for raising your query showman6677,

Welcome back to the community.

Many apologies for the issues faced, just to clarify are any other wired devices facing the same issue as the box?

Regards,

Kain

Hi japitts.

Yes I have swapped the cables and it still continues to happen.

A router reset and a box reboot tends to solve the problem, but occasionally not at the first attempt.

regards

Hi Kain_W

No, there are no issues with other wired devices.

Colin

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @showman6677,

Thanks for coming back to us and confirming this, what I would like to do for you is look into this further with you in a private message, if you have not used this feature before you can access it via the envelope at the top of your screen.

Joe