Menu
Reply
Awoody
  • 1
  • 0
  • 0
Settling in
182 Views
Message 1 of 2
Flag for a moderator

Tv problem

Hi I have recently got the tv as part of my package with the 360 box. I've followed the instructions to set it up and had it working and watched things no issue. However when the tv goes off and I try turning on the box again it has major issues doing this. The loading circle comes on the tv which is the Samsung tv loading circle and then for half a second I hear a bit of the virgin tv channel and no picture then it goes back to the loading circle. This repeats and repeats. HDMI connected Ethernet connected to the box and the tv via separate Ethernet cables. The same thing happens if it's just the box connected as well. If I proper then off the box at the back it turns on and I get the welcome screen message with different languages so I can't see it being the HDMI problem. If I fiddle about changing the HDMI ports or re starting the router it eventually connects and I can watch it fine but the same thing happens when tv goes off. I can't see anything different from when it works to when it doesn't. Anybody got any advice please? 

 

0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
90 Views
Message 2 of 2
Flag for a moderator

Re: Tv problem

Hi @Awoody,

 

Welcome to the forum and many thanks for your post! Sorry to hear you're having ongoing issues with your 360 services, this sounds really frustrating.

 

We'd be able to run some tests on our side to check for faults with your equipment - please may I ask you to keep the box switched 'on'?

 

Many thanks,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply