Showing results for 
Search instead for 
Did you mean: 

TV switching on at night

Tuning in

Like many others I have a TV that switches on during the night. Being 360 it is connected via WiFi not Ethernet. I have unplugged the 360 box but the tv still switches on. Even with 360 off the tv is still connected to router and main tivo box via WiFi so I believe that VM is sending some sort of data to tv. The TV is used by disabled person who can't get up to unplug the device.  The use of remote works but about an hour later it switches on again. Driving us mad so would appreciate some help. 


Community elder

As the 360 is connected by HDMI to your TV it's more likely to be something to do with that, if the 360 One power setting is set to On try turning it Off to see if it makes any difference. If that works then check the HDMI control options on the TV.


Thanks for reply. One Power is already off. Checked HDMI cables and all OK but can't see any settings that I can check. Can you suggest what/where I can find them?

This usually happens when HDMI CEC is enabled.

Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

I've already disabled CEC as someone suggested this on the Internet.

Is it a Samsung TV by any chance, that seems to be a common link on previous posts. Is the 360 connected directly to the TV or are you using a soundbar or any other A/V device.


No it's not Samsung but a Dixon JVC. There's nothing attached to the TV other than the 360 box . The connection is via HDMI. The TV is also connected to the internet wirelessly which I think may be part of the problem. It still turns on even if the 360 is unplugged.

Hi anicholles,

If it's turning the TV on every night why not turn your hub off one night to see if that cures it and then proceed from there.


Hi, Funnily enough that's what I tri.ed last night but no success. Previous night I turned 360 box off but no good either. Noticed that tv is connected via WiFi but another tv in another room with same cabling is set to 'wired' so have tried that this morning and will see what difference that makes tonight