Menu
Reply
txom11
  • 3
  • 0
  • 0
Joining in
115 Views
Message 1 of 5
Flag for a moderator

TV loses signal from 360 box when we change HDMI input

Hi,

We upgraded from an older Tivo box to a 360 box over the weekend and it's not working perfectly with our TV/soundbar set up. Everything seems to be working fine when we watch TV from Virgin, but if we change the HDMI input on the TV, to watch something via an Amazon fire stick for example, when we go back to the HMDI input for the 360 box we appear to have no signal. If I then turn the 360 box off and back on again, or unplug the HDMI cable from the TV and plug it back in again, the TV recognises the signal and it works fine again.

We didn't have this problem with the old Tivo box. We do have quite an old HDMI cable running from the cabinet where the box is to the TV. Is it possible that the cable is less compatible with the new 360 box? It runs through the wall, so not easy to replace.

Our set up is 360 box connected via HDMI to a Panasonic TV, and then the TV is connected to a Yamaha soundbar via HDMI ARC. Aside from this issue, everything is working fine. The 360 remote turns on the TV and the soundbar, controls the soundbar volume and can control the TV input as well.

Any suggestions for how to fix this, preferably that doesn't involve replacing the HDMI cable? Thanks!

0 Kudos
Reply
TonyJover
  • 91
  • 3
  • 8
Dialled in
102 Views
Message 2 of 5
Flag for a moderator

Re: TV loses signal from 360 box when we change HDMI input

You could try changing the 360 box Video Output from 'Automatic' to a fixed resolution that your TV supports.  See if that makes any difference.

0 Kudos
Reply
txom11
  • 3
  • 0
  • 0
Joining in
90 Views
Message 3 of 5
Flag for a moderator

Re: TV loses signal from 360 box when we change HDMI input

Thanks for the suggestion. Changing the output to 1080p on the 360 box didn't fix it, but taking it down to 720 did. It's a bit strange, as the resolution is normally 1080p when we are watching TV from the 360 box. 

Our Panasonic TV must be around ten years old. Could that part of the problem?

0 Kudos
Reply
TonyJover
  • 91
  • 3
  • 8
Dialled in
58 Views
Message 4 of 5
Flag for a moderator

Re: TV loses signal from 360 box when we change HDMI input

"Our Panasonic TV must be around ten years old. Could that part of the problem?"

Could be, yes.  720P was all the rage about 10 years ago.

0 Kudos
Reply
txom11
  • 3
  • 0
  • 0
Joining in
28 Views
Message 5 of 5
Flag for a moderator

Re: TV loses signal from 360 box when we change HDMI input

I tried setting the 360 box to 1080i instead of 1080p and that seems to work fine. It's only a 32 inch TV, so I think that the difference between i and p won't really be noticeable.

0 Kudos
Reply