Menu
Reply
eveyr
  • 8
  • 0
  • 1
Tuning in
260 Views
Message 1 of 17
Flag for a moderator

TV box repeatedly not turning on

I’ve been a Virgin customer for two weeks and am thus far unimpressed. 

We don’t watch TV all that often so it’s not had a great deal of use but pretty much every time I try to use it I seem to have to reboot the box.

It’s now stuck on the Welcome screen after having tried to turn it off/on and unplug it (after waiting before replugging) three times with no success.

Does it sound like I might have a faulty box or are the boxes just less reliable than the competitor offering I’m used to?

Thanks in advance for your help.

0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
240 Views
Message 2 of 17
Flag for a moderator
Helpful Answer

Re: TV box repeatedly not turning on

Any TV box that's rebooting anything more than occasionally, overnight and/or getting stuck in the reboot cycle, has a fault - it shouldn't be doing this.

I'd either recommend calling into faults to report this (150 from a VM phone, 0345 4541111 from any other phone), or waiting on here for staff to respond - that might take an extra day or so.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

eveyr
  • 8
  • 0
  • 1
Tuning in
232 Views
Message 3 of 17
Flag for a moderator

Re: TV box repeatedly not turning on

Great, thank you for your response. Most helpful.

0 Kudos
Reply
eveyr
  • 8
  • 0
  • 1
Tuning in
203 Views
Message 4 of 17
Flag for a moderator

New box - won’t turn on

I posted the other day and hoped that an admin would reply but instead they closed my post! Helpful.

I’ve been with Virgin for three weeks. We don’t watch TV that often but every time I try to use the main box I can’t get it to switch on. I have to manually unplug it (or use switch to turn off and on) to get it to do anything but I rarely make it past the Welcome page.

Tonight I’ve turned it off 3 times and unplugged 4 times. 80 minutes later I’m still trying to get past the Welcome screen. As England are playing in 10 minutes you can imagine that this is really popular.

After having to phone up customer services a painful three times already I am resistant to doing so again.

Can anyone on here help?

0 Kudos
Reply
roy247
  • 1.03K
  • 82
  • 223
Knows their stuff
195 Views
Message 5 of 17
Flag for a moderator

Re: New box - won’t turn on

Looks like you will mis the kick off.

If you unplug the box you may have to wait 10 minutes for it to restart.

If you can get past the welcome screen try doing a factory reset but wait until the football has finished.

 

0 Kudos
Reply
eveyr
  • 8
  • 0
  • 1
Tuning in
193 Views
Message 6 of 17
Flag for a moderator

Re: New box - won’t turn on

Thank you for replying.

I have been waiting more than 10 mins each time before trying again. 

it has finally worked just in time for the football. But it’s taken 7 attempts.

I will try a factory reset later on, thanks for that. Do you think it will solve it, or might it be a faulty box that I should ask to be replaced? I can’t stand the hour minimum of prep time to watch the poxy thing!

0 Kudos
Reply
roy247
  • 1.03K
  • 82
  • 223
Knows their stuff
190 Views
Message 7 of 17
Flag for a moderator

Re: New box - won’t turn on

Could be a faulty box, is it connected by ethernet or WiFi and is it set to fast start or active start, just thinking if you don't use it much and it's set to eco mode it may be taking time to update things.

 

0 Kudos
Reply
eveyr
  • 8
  • 0
  • 1
Tuning in
185 Views
Message 8 of 17
Flag for a moderator

Re: New box - won’t turn on

It’s connected by Ethernet. I will check if it’s on eco mode later, but I assume you were thinking that would be problematic if connected via WiFi? Thanks again!

0 Kudos
Reply
roy247
  • 1.03K
  • 82
  • 223
Knows their stuff
172 Views
Message 9 of 17
Flag for a moderator

Re: New box - won’t turn on

If you have a 360 and a mini you do need to have both boxes set to fast start or active start to access recordings on the mini and to set recordings on the main box. I don't know for sure but if your box is set to eco mode it may not receive any over night updates.

No goals to get excited about so far.

 

0 Kudos
Reply
eveyr
  • 8
  • 0
  • 1
Tuning in
163 Views
Message 10 of 17
Flag for a moderator

Re: New box - won’t turn on

Fab! Thanks v much - I will check that they both are set to fast start / active start. The second box seems to boot up much faster so maybe they’re set differently.

thank you for your advice. Enjoy the rest of the footie! Time for the half time cuppa.

0 Kudos
Reply