Menu
Reply
PigHill_Jimster
  • 14
  • 0
  • 0
Tuning in
290 Views
Message 1 of 8
Flag for a moderator

TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

If the power is recycled for the Virgin TV box, whether intentionally because it's got locked up (usually when trying to start BBC iPlayer) or unintentionally, it is always a pain reconnecting the Virgin Media hub, either through WiFi or through Ethernet.

If we are connected via WiFi for example, when the TV Box turns back on it often displays the message that there's an internet connection problem and we have to select either WiFi or Ethernet.

If we pick WiFi and the TV Box goes into pairing, then press the WPS Pair button the front of the Virgin Media hub then many numerous attempts of going through the process of the TV box searching and repeated presses of the WPS button take place without any success as each time the progress bar slowly moves up to end.

Giving up and trying Ethernet will often fail also to begin with and take several attempts before a connection can be established.

This usually takes between 20 minutes and half an hour to go through before the TV box is connected to the Hub.

0 Kudos
Reply
roy247
  • 3.31K
  • 287
  • 773
Wise owl
273 Views
Message 2 of 8
Flag for a moderator

Re: TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

Have you tried rebooting the hub first then turning the 360 box on.

To reboot the Virgin Media Hub, follow these steps:

  1. Switch off the Hub at the wall socket, wait 10 seconds, turn it back on
  2. Wait 5 - 10 minutes for the Hub to reboot
  3. It’ll be ready when the white power light at the front of the is solidly lit

Then turn on the 360 and use the ethernet connection.

If you do try to connect using Wi-Fi make sure you remove the ethernet cable from the 360 box because it will automatically try to connect using the ethernet connection.

Give that a try and see if it improves things.

 

PigHill_Jimster
  • 14
  • 0
  • 0
Tuning in
269 Views
Message 3 of 8
Flag for a moderator

Re: TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

Yes, I had gone through the rigmorole of rebooting the hub as well; and yes, the ethernet cable was not connected whilst I was trying to connect via wi-fi.

The ethernet cable is what I end up plugging in after I've gone through several goes at trying to connect via wi-fi first.

I have no issues with other devices connecting via wi-fi to the hub, nor other devices connecting via ethernet cable. Only the Vigin Media TV box.

0 Kudos
Reply
roy247
  • 3.31K
  • 287
  • 773
Wise owl
266 Views
Message 4 of 8
Flag for a moderator

Re: TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

Have you already tried a factory reset of the 360.

 

Ashleigh_C
  • 5.29K
  • 194
  • 387
Forum Team
Forum Team
223 Views
Message 5 of 8
Flag for a moderator

Re: TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

Hi there @PigHill_Jimster 

 

Thank you so much for your post and welcome back to the forums.

 

I'm so sorry to hear you are facing these issues and a big thank you to roy247 for their help and advise on this so far. 

 

Can I ask if you have tried the hard reset of the box as advised? 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
PigHill_Jimster
  • 14
  • 0
  • 0
Tuning in
171 Views
Message 6 of 8
Flag for a moderator

Re: TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

Yes I had already tried factory reset on the TV box.

0 Kudos
Reply
PigHill_Jimster
  • 14
  • 0
  • 0
Tuning in
169 Views
Message 7 of 8
Flag for a moderator

Re: TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

Yes I had already tried a factory reset on the TV box.

It appears to be an intermittent problem.

0 Kudos
Reply
David_Bn
  • 9.38K
  • 390
  • 715
Forum Team
Forum Team
123 Views
Message 8 of 8
Flag for a moderator

Re: TV Box Reconnction Issues to WiFi and Ethernet after Power Cycling

Hi @PigHill_Jimster, has this issue re-emerged since your latest message/beyond the reset of the 360 set top box?

Kindest regards,

David_Bn

0 Kudos
Reply