Menu
Reply
Leerid
  • 1
  • 0
  • 0
Joining in
345 Views
Message 1 of 4
Flag for a moderator

TV 360

Virgin internet went down for 2 days due to damaged mains cable somewhere.

Now it’s back on, my 360 TV box won’t work and I have 2 little red arrows on the front of it.

Does anyone know how to resolved this please?

Tags (1)
0 Kudos
Reply
roy247
  • 2.3K
  • 164
  • 516
Problem sorter
323 Views
Message 2 of 4
Flag for a moderator

Re: TV 360

I think it's your network connection, is everything else connecting to the internet, is the 360 connected by ethernet or wifi, you might have to go to settings, network and reconnect.

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
317 Views
Message 3 of 4
Flag for a moderator

Re: TV 360


@Leerid wrote:

Now it’s back on, my 360 TV box won’t work and I have 2 little red arrows on the front of it.


When you say your 360 won't work, can you elaborate on what's not working?

Is it live TV? OnDemand? Streaming?

If VOD or streaming is failing, then that's the internet connection lost and just needs reconnecting - assuming your home broadband is working. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lee_R
  • 5.61K
  • 257
  • 583
Forum Team
Forum Team
204 Views
Message 4 of 4
Flag for a moderator

Re: TV 360

Hi @Leerid thanks for posting and welcome to our community.

I am really sorry to hear your 360 is not connecting to the internet.  As per roy247, is your box connected by ethernet or WiFi? If WiFi, have you attempted to reconnect you box to your hub manually?

Regards


Lee_R

0 Kudos
Reply