cancel
Showing results for 
Search instead for 
Did you mean: 

TV 360 and extra boxes

Callinder
Dialled in

I had a problem when I moved over to 360 as the 2nd V6 box and the Mini box only had a Fair signal strength on the coaxial cables. As I already had a V6 box when I moved to 360 the two TiVo boxes were replaced with a second V6 and a Mini box. Unfortunately only Fair signal strength resulted in the On Demand service often not working at all or viewing a film or TV programme suddenly stopping. Pixelation also occurred while watching some channels on the TVs wired up to the two boxes. An engineer came out and started to talk about new cables throughout my home; bummer. However he noticed that the splitters being used were old models and replaced them. When I checked the 2nd V6 and Mini boxes the cable signal strength was now good on both. Problem solved! Well until recently when the problem came back. I phoned VM and was told that this was a known problem but gave no idea when it would be resolved. Any thought on this?

1 ACCEPTED SOLUTION

Accepted Solutions

newapollo
Very Insightful Person
Very Insightful Person

Hi Callinder 

Have you used the /check-services/i  function? You can also a run a test on your equipment from there. 

If nothing is showing  you could also try the automated Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

Both methods should show the estimated fix date and time, however depending on the actual fault this could change.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

See where this Helpful Answer was posted

15 REPLIES 15

newapollo
Very Insightful Person
Very Insightful Person

Hi Callinder 

Have you used the /check-services/i  function? You can also a run a test on your equipment from there. 

If nothing is showing  you could also try the automated Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

Both methods should show the estimated fix date and time, however depending on the actual fault this could change.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Callinder
Dialled in

Yes I checked and it suggested I contact VM. When the problem first started I did check the status of the service and nothing was listed as being a problem. Earlier tonight after I posted my query I checked again and it now shows a general problem in the area with the TV service which may be the cause of the problem. However the problem seems to relate to all VM boxes not just a Fair signal strength on two of them. Having said this the message seems to indicate that the problem should be solved by 8:00 pm on Friday. I'll check the service then and make a post again if everything is working as expected. Cheers for getting back to me.

Just checked again and the fix to the problem has been put back to Monday 11 September

nodrogd
Very Insightful Person
Very Insightful Person

The coaxial cable to the V360 boxes is only used for the live channels on the EPG. Everything else comes through your internet connection to your Virgin hub. So if On Demand content is playing up but not live channels then you need to look for home network issues that are causing the problem (weak Wi-Fi connections etc)

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

japitts
Very Insightful Person
Very Insightful Person

Others with more install experience may correct me on this, but IMHO if this is genuinely an external fault it should broadly affect both of your TV360 boxes, whether they're mini or masters. There may be subtle differences in cable lengths between the two, but all the same.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

I thought that as well but one V6 box is in the room, my bedroom, which is next to the room where the external cable comes into my home. My bedroom has the cable coming in via a splitter where I have the Hub5 located. Mind you that cable is about 2 to 3 metres longer than it needs to be. However this had a good signal strength until recently. The mini box which is attached to the same splitter is about 17 metres away and did have a fair coaxial signal strength until the old splitter was replaced.

Roger_Gooner
Alessandro Volta

You actually have a mini 17 metres away? My house isn't that long.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

japitts
Very Insightful Person
Very Insightful Person

You also need to forget the V6 terminology - that refers to TiVo-software, which your TV360's don't run. You have a combination of TV360-masters (with HDD) or TV360-minis (without HDD)

My fellow VIP @nodrogd  has made an excellent point, to identify whether your issues are with linear broadcast channels or with OnDemand sources - reading the thread again, I'm not sure.

For linear broadcast channels, I presume you have tried swapping the TV360's around between the locations? That should ID whether any issues are caused by the cabling or the box.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thank for the reply and that's what I thought and what's implied by the message I get when checking the Diagnostics in the System tab in Settings. As you say it's only in relation to Live TV. My Internet connection speed is shown as High on all boxes which isn't surprising, I'd hope, since I have a 1Gb connection and my home is wired with Cat7 Ethernet cables with a few devices connected to Gigabit switches using Cat6 cables. I was working in IT since well before the Internet was first available and until I retired I was mostly involved in backend Web development and before that, when I was a young slip of a lad, Web Server admin and helpdesk work. However I avoided anything to do with Networks like the plague but I did like eating my lunch in the server rooms during the summer.