Menu
Reply
Sp4rkakus
  • 4
  • 0
  • 0
Joining in
196 Views
Message 1 of 9
Flag for a moderator

TV 360 Daily power cycle

Hi, Anyone else have to power cycle their box daily? Driving me up the wall CS didnt help much apart from monitor it and say its OK. Live TV works fine, but any recordings on my main box or on demand content just dont work the day after a power cycle and I have to do it again waiting ages for the box to come up. The main box works fine. These are both 'upgraded' from Tivo, the multiroom box works on wifi, I wonder if wifi is the culprit. I can forgive many of Tv360s shortcomings but this is just not fit for purpose. Any ideas on how to solve, would a new box do it?

0 Kudos
Reply
japitts
  • 11.97K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
191 Views
Message 2 of 9
Flag for a moderator

Re: TV 360 Daily power cycle


@Sp4rkakus wrote:

Live TV works fine, but any recordings on my main box or on demand content just dont work the day after a power cycle and I have to do it again waiting ages for the box to come up. The main box works fine. These are both 'upgraded' from Tivo, the multiroom box works on wifi, I wonder if wifi is the culprit.


The first place to look is your 360's network diagnostics which I believe are under Settings > Network > Diagnostics

Also, is your main box set to Active Start or Fast Start?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sp4rkakus
  • 4
  • 0
  • 0
Joining in
171 Views
Message 3 of 9
Flag for a moderator

Re: TV 360 Daily power cycle

Power setting is fast start.

Network diagnostics are Good and support UHD quality.

Then I tried to stream a recording and get cs2318 next time I try cs2200. This happens daily. 

Reboot the box and all OK again. 

 

0 Kudos
Reply
ozsat
  • 4.49K
  • 316
  • 835
Community elder
153 Views
Message 4 of 9
Flag for a moderator

Re: TV 360 Daily power cycle

Are both boxes in 'Fast Start' ?


@Sp4rkakus wrote:

Power setting is fast start.

Network diagnostics are Good and support UHD quality.

Then I tried to stream a recording and get cs2318 next time I try cs2200. This happens daily. 

Reboot the box and all OK again. 

 


 

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Sp4rkakus
  • 4
  • 0
  • 0
Joining in
142 Views
Message 5 of 9
Flag for a moderator

Re: TV 360 Daily power cycle

Yup both boxes fast start. 

0 Kudos
Reply
ozsat
  • 4.49K
  • 316
  • 835
Community elder
118 Views
Message 6 of 9
Flag for a moderator

Re: TV 360 Daily power cycle

Does this still happen if you ensure both boxes are out-of-standby before you try to stream a recording?


@Sp4rkakus wrote:

Yup both boxes fast start. 


 

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
roy247
  • 999
  • 79
  • 219
Well-informed
109 Views
Message 7 of 9
Flag for a moderator

Re: TV 360 Daily power cycle

Just a thought but if it's only anything streamed to your 2nd box are you using Virgins hub or a third party hub, other people have had problems when upgrading from TiVo V6 to Horizon 360 and using a third party hub.

 

0 Kudos
Reply
Sp4rkakus
  • 4
  • 0
  • 0
Joining in
106 Views
Message 8 of 9
Flag for a moderator

Re: TV 360 Daily power cycle

It does the same when both boxes out of standby. I am using an orbi router with virgin hub as modem. Its unacceptable for the answer to be the orbi as tivo worked fine with it and every other device does too.. 

0 Kudos
Reply
roy247
  • 999
  • 79
  • 219
Well-informed
100 Views
Message 9 of 9
Flag for a moderator

Re: TV 360 Daily power cycle

Only guessing but the forum team might suggest taking your orbi router out of the equation to isolate the problem. 

 

0 Kudos
Reply