cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck on Remote Pair Screen during upgrade

Jack1703
Joining in

9235EF87-96CC-4440-B577-85E9E420F393.jpeg

We have recently gotten new 360 remotes to upgrade our V6 boxes.  We have two V6 boxes in our home and started the upgrade on the upstairs one but got stuck on the screen where it asks to pair the remote. This step has been done many times and the remote HAS paired to the box but it will not progress past this screen. By this time the second V6 box downstairs also upgraded and the second 360 remote was paired to that, progressing past the ‘pairing screen’ with no issues and that one is fully working and functional. However, even now the upstairs box will not progress past the pairing screen despite the new 360 remote being paired to the box. (The power button will turn off the box, could be used on the other setup screens, light on V6 box flickers when a button is pressed, etc.) Not sure what to do at this point.

1 ACCEPTED SOLUTION

Accepted Solutions

newapollo
Very Insightful Person
Very Insightful Person

Hi Jack1703 

There area few things you could try. It may seem odd but  the first thing I would try is using a set of new batteries in the remote (even though it's new remote) as it been successful for a lot of people (the same if you are trying to set up a sound bar and having problems)

If that doesn't work then pPut the box into 'Pairing Mode' by pressing the Standby/On button on the front of the box for 10 seconds. Then using the remote control, press and hold the 'TV' button and the '0' button together (again) for 10 seconds. And fingers crossed hopefully a message should appear on the screen confirming that pairing was successful.

Failing that have you tried factory resetting the remote? Press and hold the TV and Rewind button for 10 seconds which will factory reset the 360 remote. After the factory reset, try pressing TV and 0 button for 10 seconds and it should now force pairing.


You could try swapping the boxes around (you can switch them back again and the 'working' box will still work) to see if that forces the update to complete.


If all the above fail then I would try turning off the TV set top box at the switch; then on the box hold down both the power button and the + button at the same time, and whilst keeping hold of those buttons for a further 30 seconds turn on the box again.

Hopefully then the box should reboot, the power button will turn blue, and it should reset, complete the regrade and boot up normally

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

See where this Helpful Answer was posted

20 REPLIES 20

newapollo
Very Insightful Person
Very Insightful Person

Hi Jack1703 

There area few things you could try. It may seem odd but  the first thing I would try is using a set of new batteries in the remote (even though it's new remote) as it been successful for a lot of people (the same if you are trying to set up a sound bar and having problems)

If that doesn't work then pPut the box into 'Pairing Mode' by pressing the Standby/On button on the front of the box for 10 seconds. Then using the remote control, press and hold the 'TV' button and the '0' button together (again) for 10 seconds. And fingers crossed hopefully a message should appear on the screen confirming that pairing was successful.

Failing that have you tried factory resetting the remote? Press and hold the TV and Rewind button for 10 seconds which will factory reset the 360 remote. After the factory reset, try pressing TV and 0 button for 10 seconds and it should now force pairing.


You could try swapping the boxes around (you can switch them back again and the 'working' box will still work) to see if that forces the update to complete.


If all the above fail then I would try turning off the TV set top box at the switch; then on the box hold down both the power button and the + button at the same time, and whilst keeping hold of those buttons for a further 30 seconds turn on the box again.

Hopefully then the box should reboot, the power button will turn blue, and it should reset, complete the regrade and boot up normally

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Thank you. Putting the box into pairing mode did the trick for me. It wasn’t obvious that it was in pairing mode, the remote‘s light just started slowly pulsing on and off but it managed to disconnect the remote from the box so that I could reconnect it and then it started working straight away just as with the other box. Thank you

newapollo
Very Insightful Person
Very Insightful Person

Hi again Jack1703 

Thanks for updating the thread, that's brilliant news, pleased to see it's all up and running now.

There are a couple of pages you might find helpful in getting used to the 360 <here>  and <here> 

If you do have any problems though just holler and we'll do our best to help.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

chrissy_foster
On our wavelength

This has happened today, whilst trying to install 360 to just one box for my mom.  I rang virgin tech support who could not help and instead, booked an engineer for 3 days time! So she is without any tv now, till the engineer comes!

My question is, why did they not suggest trying the solution that gas been suggested on this forum? Surely this is all the engineer will do when they come?

It's so frustrating 😫 

Hi chrissy_foster,

We're glad to hear that newapollo has been able to help with this. 

The agent you spoke with would have been acting on the information shown on our system. 

I can only assume the system advised an engineer was needed. 

Has the engineer visit been cancelled if that has all been resolved?

^Martin

To be honest,  I haven't tried this yet, I only read it tonight.

Also, I am a bit worried to try anything myself..if something goes wrong, when the engineer comes out, we will be to blame and they will charge us £25.. if it was me, I'd try it, but I don't want my mom to be in that position 

I think I will leave it and wait for the engineer..

 

newapollo
Very Insightful Person
Very Insightful Person

Hi @chrissy_foster 

Don't worry, you can't do anything wrong because it's already failed. If you manage to get it working just contact VM and cancel the tech appointment. if it doesn't work then VM won't charge you because it's an installation fault

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi @chrissy_foster

Thanks for keeping us updated on this issue. Let us know how the appointment goes. If you need any further assistance, please let us know.

Thank you! 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Thanks...I played around for a bit with the options in this thread, and suddenly, it worked. So remote is paired with the box...however, it isnt paired with the TV so volume and TV on/off button doesn't work.

I looked on thus forum and people were told to look in settings>audio and video and look for volume control or something. However, my mom does not have many options in audio and video

20230624_174104.jpg

 I've tried TV button and 0 again, but it's not worked... 

Surely things shouldn't be this hard  😩