Menu
Reply
hhhb97
  • 9
  • 0
  • 2
Tuning in
141 Views
Message 1 of 4
Flag for a moderator

Sony sound problems

I have followed several pieces of advice kindly provided by forum members but none of them have solved the sound problems on my Sony sound bar.
Synchronisation is poor despite trying every permutation of optic cables and HDMI leads. Then periodically the sound stops completely. Dolby on or off seems to make no difference.
There are sync options on my Sony Tv and the updated 360 software but they only work for minutes before failing. Can we expect a software update to cure this problem?

0 Kudos
Reply
tafrock
  • 91
  • 2
  • 27
Up to speed
116 Views
Message 2 of 4
Flag for a moderator

Re: Sony sound problems

I have dolby set up follow content on virgin box. Optical lead from box direct to amp. Hdmi from box to TV. Delay set at default of 0. All my problems which were same as yours vanished when I did this

 

I find if I reconnect the hdmi lead from tv to amp (hdmi arc) the sync does drift out again so I leave this lead disconnected now

 

hhhb97
  • 9
  • 0
  • 2
Tuning in
80 Views
Message 3 of 4
Flag for a moderator

Re: Sony sound problems

I have followed your advice and finally it now seems ok, fingers crossed. Thanks

tafrock
  • 91
  • 2
  • 27
Up to speed
62 Views
Message 4 of 4
Flag for a moderator

Re: Sony sound problems

Glad I could help and my fix worked for you too. I know how frustrated I was until I sorted this problem out so I sympathise with you