Menu
Reply
Triple8
  • 5
  • 0
  • 0
Joining in
3,560 Views
Message 1 of 9
Flag for a moderator

Setup issue for 360 mini box

Hi there,

I have a new 360 box plus 360 mini, replacing an old V6 and a TiVo box. The main 360 box set up went well, hard wired to ethernet. 

I then set the mini box up in another room connecting to the net via wifi. It launched, downloaded and applied a software update, then restarted and came up with "Setting retrieval error CS1010".

Phone support told me to plug it into an ethernet connection, but I get the same error.

I want to hard reset the box to start a new setup using only ethernet, but can't find anywhere how to do this (I can't get to setting when the error message comes up, so am hoping there is a hard reset using buttons on the box).

 

Any advice is much appreciated, before a spend hours on hold again...

Thanks in advance!

0 Kudos
Reply
Graham_A
  • 17.3K
  • 2.47K
  • 7.36K
Very Insightful Person
Very Insightful Person
3,558 Views
Message 2 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

Have you also connected the coax cable to the mini box?

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Triple8
  • 5
  • 0
  • 0
Joining in
3,551 Views
Message 3 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

Yes, it wasn't initially connected as it was replacing a TiVo box, and it took me a moment to realise I had to swap the old cable out for a coax connector, having been told on the phone when signing that a cable wasn't needed...

 

Every time I try and boot it I get the same CS1010 message now. Any thoughts very much appreciated.

0 Kudos
Reply
Graham_A
  • 17.3K
  • 2.47K
  • 7.36K
Very Insightful Person
Very Insightful Person
3,542 Views
Message 4 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

This thread suggests that error message means that the box isn't activated on VM systems.

https://community.virginmedia.com/t5/Virgin-TV-360/New-360-box-not-working/m-p/4418474#M408

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Triple8
  • 5
  • 0
  • 0
Joining in
3,518 Views
Message 5 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

Thanks for this. Reading that thread, it's similar to my experience - the support guys said they hadn't been trained on these. I had activation confirmation texts after installing the main box, but nothing from the mini, so seems plausible they haven't activated it. I've plugged the old main v6 box in where the new mini was set up, and the old v6 works fine over wireless plus coax, albeit the cinema channels aren't showing (these were added to my updated subscription). 

I'll have to try and ring again and ask them to activate the mini in the back end I guess.

So frustrating that they can't get the basics right. Thanks so much for your help.

0 Kudos
Reply
Triple8
  • 5
  • 0
  • 0
Joining in
3,486 Views
Message 6 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

Had another chat to virgin. Again they confirmed they aren't trained, and have lodged a work order with the 360 team (that you apparently can't speak to directly) to get them to call me, within 4 working days! Pretty poor from virgin.

 

They again asked me to connect the box via ethernet, and it made no difference.

 

Open to any other ideas, thanks again folks!

0 Kudos
Reply
TiffanyGreen97
  • 368
  • 22
  • 98
Fibre optic
3,478 Views
Message 7 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

weird how your old v6 box is working we have been told once you have been updated V6 boxes wont work as you cant have TiVo software an TV 360 boxes running at the same time. Hope they sort your activation on your mini box out

0 Kudos
Reply
TiffanyGreen97
  • 368
  • 22
  • 98
Fibre optic
3,473 Views
Message 8 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

you can try this  self activation, reconnect your mini box call in on 150

Try option 3 (activate a new service) when calling and not option 2 (faults).  You'll need the serial number of the box (from the sticker on the bottom).

0 Kudos
Reply
Triple8
  • 5
  • 0
  • 0
Joining in
3,464 Views
Message 9 of 9
Flag for a moderator

Re: Setup issue for 360 mini box

Funnily enough the old V6 has stopped showing all channels apart from non hd terrestrial 1 to 5. Thanks for the other activation suggestion, I'll give that a go. Still can't believe they can launch the service with such inadequate support and documentation.

0 Kudos
Reply