cancel
Showing results for 
Search instead for 
Did you mean: 

Scrambled TV picture

Jwturpin
Tuning in

Any ideas why my picture looks like this?

I've tried 3 other HDMI cables, different ports and rebooted a few times.

Other devices in same port work fine and the sound works fine.

Thanks

JT

IMG20230629164711.jpg

8 REPLIES 8

Zach_R
Forum Team
Forum Team

Hi @Jwturpin,

Thank you for your post and welcome to our community forums. We're here to help.

I'm so sorry to hear you're having some trouble with your TV service. Is this picture quality issue happening on all channels that you're aware of, or only certain ones?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


japitts
Very Insightful Person
Very Insightful Person

Does this occur on live TV? OnDemand? Recorded programmes?

Can you access your TV360's menu system?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

nodrogd
Very Insightful Person
Very Insightful Person

That’s is raw encrypted content. If other HDCP content being fed to the TV decodes within issues (DVD content etc) then I suspect the box needs replacement.

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi thanks for reply,

It's the whole box, channels, menus, the lot.

I can't interact with it, but I can hear it!

Hi thanks for reply,

Nothing specific, just the whole box, can't interact at all with anything.

If I press menu, the colour of the scrambling alters, so it's working, I just can't see it.

That's what I said to the nice lady who I had trouble understanding, and who I'm sure didn't believe me when I said my box was broken.

I've got a HDMI Google Chromecast, tried it in all 3 ports, works fine, connected my Chromebook via HDMI, both work fine, using the same cable the virgin box was using, works fine.

She said her tests said I was getting a great signal!

Well, that's that then! 🤪

japitts
Very Insightful Person
Very Insightful Person

The remote tests are very likely going as far as the co-ax input or the in-box tuners - no surprise there's no issue evident there.

That your fault is potentially on the HDMI output, cannot be tested remotely. This may need a tech visit to be booked, in order for "boots on the ground" to see the issue.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi Zach

The issue was everything, all channels, menus, startup screen with virgin logo, the lot!!

Was an issue all last night, and this morning before I left for work.

Bizarrely, when I've come home, it's sorted itself out!

I hope this doesn't turn into an intermittent fault!