Menu
Reply
Savannah1
  • 3
  • 0
  • 0
Joining in
253 Views
Message 1 of 5
Flag for a moderator

Remote not working

The TV guide was not coming up, so I factory reset my remote, but now the remote won't turn on at all. The buttons don't flash either. The batteries are brand new. Help?

 

Tags (1)
0 Kudos
Reply
BenMcr
  • 22.69K
  • 2.5K
  • 4.77K
Very Insightful Person
Very Insightful Person
247 Views
Message 2 of 5
Flag for a moderator

Re: Remote not working

Have you done the pairing i.e TV + 0 from here:

https://www.virginmedia.com/help/virgin-tv-pairing-tv-remote#tv360
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Anonymous
Not applicable
220 Views
Message 3 of 5
Flag for a moderator

Re: Remote not working


@BenMcr wrote:
Have you done the pairing i.e TV + 0 from here:

https://www.virginmedia.com/help/virgin-tv-pairing-tv-remote#tv360

totally useless answer. Did you read the OP’s question properly?

0 Kudos
Reply
BenMcr
  • 22.69K
  • 2.5K
  • 4.77K
Very Insightful Person
Very Insightful Person
205 Views
Message 4 of 5
Flag for a moderator

Re: Remote not working

Yes I did. The factory reset is only part of the process, you have to then pair the remote if it hasn't done so with the box.

Until the remote is properly paired then the only button that lights up is the red power button which may not be obvious in bright light. That's why I was asking if that had been attempted.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Lee_R
  • 5.27K
  • 243
  • 528
Forum Team
Forum Team
152 Views
Message 5 of 5
Flag for a moderator

Re: Remote not working

Hi @Savannah1 thanks for posting and welcome back to our community.

Have you been able to follow the advice from BenMcr?  If so has this helped resolve the issue?

Regards


Lee_R

0 Kudos
Reply