cancel
Showing results for 
Search instead for 
Did you mean: 

Recordings

PJMcBride88
Joining in

Hi can anyone help, we have 2 V6 boxes and only recently an error seems to be happening whereby we can’t record anything if one of the boxes is turned off. This was never the case before can anyone help with this ?

10 REPLIES 10

japitts
Very Insightful Person
Very Insightful Person

You can't record on any V6 that is powered off, if that's what you mean.

Setting recordings on a V6, by nature of them all having hard drives, is to the box where you set the recording. Are you saying that setting recordings, are failing? Or that the recording is scheduled but doesn't happen?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi, gen boxes are separate but seems to be when one is powered off we can’t schedule a recording on the other one but never had this problem before ? 

japitts
Very Insightful Person
Very Insightful Person

When you say "powered off", do you mean off at the mains? That would certainly explain your symptoms if so.

If you're using standby, then check your power-saving options are set to "connected low power" and not "eco low power" - Home > Help & Settings > Settings > Devices > Power saving

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

It’s not turned off at the mains no, it’s turned off as in box on red, it’s only started doing this recently so just not sure what’s causing it 

japitts
Very Insightful Person
Very Insightful Person

If you're using standby, then check your power-saving options are set to "connected low power" and not "eco low power" - Home > Help & Settings > Settings > Devices > Power saving

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi PJMcBride88,

Thank you for your post and welcome to the community. 

I'm very sorry to hear about the issues with your recordings. 

Can you confirm if you have been able to try the change in power mode as suggested by japitts?

If so, has this resolve the issue?

^Martin

2B0CAAD8-DD25-4FA5-93AB-529951A6A9C0.jpeg

 Hi so this is the message we are getting and this is on the main box down stairs it’s just not letting us record anything if the box upstairs is powered off, this has never been the case before so a bit confused 

newapollo
Very Insightful Person
Very Insightful Person

Hi @PJMcBride88 

Looking at the screenshot you've posted it looks to me like you have a 360 box and not a V6 box.

Does your remote have a voice control button? If so then you have a 360 box(es)

If you have two 360 boxes, are they both the same size, or is one smaller than the other?

If one is smaller than the other then you have a main box and  mini box (see picture below)  the mini box doesn't have a hard drive, so recordings are made on the main box. 

Go to Settings > System > Standby power consumption. You have 3 choices.
Fast start  - the 360 starts quickly but is less energy efficient
Active start - more energy efficient than fast start but the box takes a little longer to start up
Eco start - the most energy efficient and probably the one you're using. It uses minimal power but takes a while to start.
The first two options are best if you have a mini box and want to watch a recording on it

main 360 (left) and mini 360 (right)main 360 (left) and mini 360 (right)

 

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi thanks for the reply, 

both boxes are the same size, just confused as it’s never said that until the last few weeks, it’s not the watching the recordings that’s the problem it’s trying to record something that’s causing the issue it’s as if both boxes need to be on for it to happen is this correct then ?