Menu
Reply
jeffsmithlondon
  • 5
  • 0
  • 0
Tuning in
277 Views
Message 1 of 5
Flag for a moderator

Re: Playback freezing on recordings

Did you get any joy from VM?  I am now on my second 360 box and having the same problem.  Mine is an Arris box too. 

0 Kudos
Reply
RockerSBM
  • 2.06K
  • 6
  • 34
Fibre optic
253 Views
Message 2 of 5
Flag for a moderator

Re: Playback freezing on recordings

Hi

I think this is a virgin media fault with recording on channel 4 mine also does this.

0 Kudos
Reply
japitts
  • 17.18K
  • 2.24K
  • 3.95K
Very Insightful Person
Very Insightful Person
249 Views
Message 3 of 5
Flag for a moderator

Re: Playback freezing on recordings


@RockerSBM wrote:

I think this is a virgin media fault with recording on channel 4 mine also does this.


Then your box has its own fault (be it signal or disk related, there isn't a national fault if that's what you're suggesting.

Recommend you start your own thread describing your issues, and you can get personalised advice - rather than adding "me too" to someone elses.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RockerSBM
  • 2.06K
  • 6
  • 34
Fibre optic
246 Views
Message 4 of 5
Flag for a moderator

Re: Playback freezing on recordings

Hi

Dont need to pal because i know its the software on the box and that box only got changed a few years back because that was a harddrive fault which i know the different. I just here to confirm its a fault with channel 4 doesnt do it all the time just now and then and the only recording its done it on from all the recording i do is channel 4.

Then youll be thanking me that i was right.

0 Kudos
Reply
japitts
  • 17.18K
  • 2.24K
  • 3.95K
Very Insightful Person
Very Insightful Person
211 Views
Message 5 of 5
Flag for a moderator

Re: Playback freezing on recordings

No, you've completely lost me there. You've also not mentioned whether your issue is C4-SD or C4-HD.

In any case, the signal feed of individual channels is identical regardless of STB software.

If you're having problems with specific channels in the manner you describe, that's far more likely to be a signal and/or tuner issue. There is no national fault with C4 (either SD or HD variant), else there would be a lot more complaints on here than is apparent.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply