Menu
Reply
Koolmacher
  • 26
  • 0
  • 1
Tuning in
190 Views
Message 1 of 10
Flag for a moderator

Re: Picture flickering

I would be keen to see what resolution is to this as I have exactly the same problem on a Sony Bravia A8 it varies in intensity from channel to channel most of the sky sports channels are effected by it but BT sport, Premier sport, La Liga tv not so much. Amazon prime video, Netflix, YouTube and on demand catch up not effected also when I watch s Blu-ray it's not effected either only live content from 360 box.

 

0 Kudos
Reply
David_Bn
  • 5.37K
  • 246
  • 445
Forum Team
Forum Team
169 Views
Message 2 of 10
Flag for a moderator

Re: Picture flickering

Thanks for your post Koolmacher, are you in a position to try an alternative TV set on the set top box to see if the error continues to be apparent?

 

It would be also be handy to see if you can use an alternative HDMI cable and port of the back of the TV

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
Koolmacher
  • 26
  • 0
  • 1
Tuning in
154 Views
Message 3 of 10
Flag for a moderator

Re: Picture flickering

  • It's the same on the mini TV box upstairs via a Sony w905a, inputs/ hdmi/cables and TV settings don't make any difference. It's like watching an analogue TV channel on an indoor TV aerial from about 30 years ago with RF interference.
0 Kudos
Reply
David_Bn
  • 5.37K
  • 246
  • 445
Forum Team
Forum Team
150 Views
Message 4 of 10
Flag for a moderator

Re: Picture flickering

Thanks for coming back to me Koolmacher,

 

I'd like to see if we can have an engineer booked in for you, check out the purple envelope in the top right hand corner for a private message from me and I'll seek to confirm your home address

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
wellyz
  • 9
  • 0
  • 0
Joining in
105 Views
Message 5 of 10
Flag for a moderator

Re: Picture flickering

Had an engineer out (thanks david), replaced box as couldn't see any other issues causing it but now this new box keeps disconnecting the hdmi audio (connected to avr via arc, 360 box is connected direct to tv). I can turn on the audio again by flicking the hdmi setting off then on in my avr and that forces the audio back on as does pulling the cable out and back in but the sound cuts out again as hdmi link breaks. After manually changing these settings or unplugging/plugging in the cable the 360 box reboots itself! When it does finally reboot (goes all the way to the "welcome" in different languages screen) it comes on with no sound/hdmi to the avr not working.

Completely unusable, I've called the engineer back as he called from his mobile to confirm an early arrival so had his contact details and he's said he'll try and come back if he has time today... not holding out hope. This new box we've got is running newer firmware 4.33 over 4.31 on my replaced box, has this introduced hdcp issues?!

 

 

0 Kudos
Reply
Travis_M
  • 864
  • 35
  • 66
Forum Team
Forum Team
97 Views
Message 6 of 10
Flag for a moderator

Re: Picture flickering

Hi @wellyz

 

Let us know once the technician comes back and what goes on during the visit, I can get this escalated for you to try and get this resolved as soon as possible if needs be.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
wellyz
  • 9
  • 0
  • 0
Joining in
90 Views
Message 7 of 10
Flag for a moderator

Re: Picture flickering

Engineer true to his word did return, can't fault him at all he didn't have to come back, appreciate that.

 

We moved the upstairs box (the mini one) downstairs and connected to the TV, with the TV in turn connected to the AVR via ARC and no issues whatsoever.

Did a factory reset of the TV and reinstalled the main (replacement) box downstairs and this time no return to reboot for the 360 box but still disconnects hdmi audio on the ARC, I can get it back on for 10-30 seconds before it disconnects by removing and replugging the AVR hdmi cable or in the settings on the AVR turning the hdmi link to the TV on and off.

Will be buying an optical cable to get some audio through the AVR as TV speakers are awful and missing the subwoofer already.

 

It looks like v4.33 of the Horizon software does not play nicely with my AVR (H/K 171) via ARC whereas v4.31 has no issues at all. 

 

In summary, I've swapped a minor niggle of a pulsing/flickering image for a major inconvenience of no audio through my sound system..

0 Kudos
Reply
wellyz
  • 9
  • 0
  • 0
Joining in
55 Views
Message 8 of 10
Flag for a moderator

Re: Picture flickering

Update on our replacement box:

It was rolled back to v4.31 and seemed to be working OK, it had several reboots through the day (straight to welcome screen) over a day and a half and hdmi audio dropped out frequently.

At some point between Saturday evening and tonight the software has been updated back to v4.33 and we're having reboots so frequently it's unbelievable, 3 in the last 20 minutes (2038, 2052 and 2057). This new box has been an absolute nightmare, the TV is now unwatchable. I've resorted to putting the 360 through the MHL channel on the AVR rather than Arc via the TV and still it's rebooting.

 

 

Please someone put us out of our misery, we've been so underwhelmed by the Virgin TV experience 

0 Kudos
Reply
Corey_C
  • 3.9K
  • 214
  • 323
Forum Team
Forum Team
30 Views
Message 9 of 10
Flag for a moderator

Re: Picture flickering

Sorry to hear your TV issues are ongoing. I have sent you a private message to confirm your account details.

 

Cheers,

Corey C

0 Kudos
Reply
Corey_C
  • 3.9K
  • 214
  • 323
Forum Team
Forum Team
26 Views
Message 10 of 10
Flag for a moderator

Re: Picture flickering

Thanks for your messages and clearing data protection, Wellyz,


I have set up an engineer’s visit for you which you will be able to view from your online account here.


Cheers,
Corey C

0 Kudos
Reply