Menu
Reply
NannyAnnie
  • 4
  • 0
  • 0
Joining in
222 Views
Message 1 of 3
Flag for a moderator

Re: No sound

We were having the same problems with no sound on some channels & no sound on some recordings. Have read a comment suggesting it may be the HDMI connection, I decided to swap the Virgin Media HDMI connection & the Prime Firestick connection around. As soon as I unplugged the Firestick the sound returned. It seems there’s some conflict between the 2 HDMI connections. 

0 Kudos
Reply
Natalie_L
  • 6.6K
  • 238
  • 510
Forum Team
Forum Team
166 Views
Message 2 of 3
Flag for a moderator

Re: No sound

Hi NannyAnnie, 

Thank you for posting to us here on the Community. 

We are sorry to hear of the issues with the sound on some channels and recording.

We just wanted to clarify, did you switch the ports that the HDMi cable was connected to on the TV or did just unplugging the Firestick resolve the issue for you? 

Thanks, 

 

Nat
0 Kudos
Reply
NannyAnnie
  • 4
  • 0
  • 0
Joining in
132 Views
Message 3 of 3
Flag for a moderator

Re: No sound

In plugging Firestick helped initially, but the problem returned, so I switched the cable to HDMI2, again worked for a while. I then unplugged the HDMI plug from the Virgin box & plugged it back in again, which seems to have resolved the problem. Interestingly, the loss of sound was not on all channels, BBC & ITV were largely unaffected, with Alibi, Drama & ITV3 being the most affected. Recordings were also a problem on the commercial channels, when sound disappeared after fast forwarding through adverts.

 

 

0 Kudos
Reply