Menu
Reply
Ianw97
  • 13
  • 0
  • 2
Tuning in
1,313 Views
Message 1 of 22
Flag for a moderator

Re: HDMI Resolution

I also bought a new Lg C1 and have the same problem. That the tv fails to pick the 360 box up. I'm using HDMI certified 2.1 cables. The tv picks up the ps5 with its original HDMI cable. Its also picks up my Fire cube. I've got the ultimate oooomph package so thought it was a software issue when my box was done?

Ive had a VM technician out he said it maybe the box but at present they are unable to swap them out? So problem still on going.

 

TV and box running most up to date software / updates 

I've even spoken to LG support and went through everything with them and they said it's not a tv problem.

I've even factory reset the box and still the same,  tried swapping cables still the same. Any ideas please guys??

 

0 Kudos
Reply
Ianw97
  • 13
  • 0
  • 2
Tuning in
1,291 Views
Message 2 of 22
Flag for a moderator

Re: HDMI Resolution

These are the messages my TV gives. This is when the 360 box HDMI settings are on 4k??

20220102_153915.jpg

0 Kudos
Reply
Ianw97
  • 13
  • 0
  • 2
Tuning in
1,288 Views
Message 3 of 22
Flag for a moderator

Re: HDMI Resolution

20220102_153856.jpg

0 Kudos
Reply
TouchingCloth
  • 105
  • 0
  • 24
Up to speed
1,247 Views
Message 4 of 22
Flag for a moderator

Re: HDMI Resolution

Long shot but may be worth a try. I have LG CX. Could not get the LG remote to work with the virgin 360 box. Via various forums it was suggested you manually input the Box as Ziggo. There is a thread on here somwhere giving details. 

This may fool the tv into recognising the box and output

0 Kudos
Reply
roy247
  • 2.79K
  • 216
  • 640
Trouble shooter
1,189 Views
Message 5 of 22
Flag for a moderator
Helpful Answer

Re: HDMI Resolution

Hi, I've seen something on the web about turning off Quick Start + in settings on the LG TV, Setting's, General, Additional Settings, Quick Start +. 🤞

 

0 Kudos
Reply
Ianw97
  • 13
  • 0
  • 2
Tuning in
1,162 Views
Message 6 of 22
Flag for a moderator

Re: HDMI Resolution

Hiya mate,

No still the same. I've even tried swapping it with my mini box and still the same. Factory reset the main box and rebooted everything. So frustrating and the fact that the picture quality imo isn't at its optimal.

0 Kudos
Reply
roy247
  • 2.79K
  • 216
  • 640
Trouble shooter
1,149 Views
Message 7 of 22
Flag for a moderator

Re: HDMI Resolution

Hi,

Having a C1 delivered on Thursday I will let you know how I get on.

 

0 Kudos
Reply
Ianw97
  • 13
  • 0
  • 2
Tuning in
1,143 Views
Message 8 of 22
Flag for a moderator

Re: HDMI Resolution

It's a serious bit of kit mate, unbelievable tv mate. I got the 65" one back in November. Yeah let me know how you get on.

Once all set up, go to "support" then "quick help" then "check items" then "check the status of TV" then "check RF / HDMI"

If your 360 box is set to automatic or 4k that when you will / should get those messages I got regarding the HDMI cable mate.

newapollo
  • 14.2K
  • 1.9K
  • 4.38K
Very Insightful Person
Very Insightful Person
1,121 Views
Message 9 of 22
Flag for a moderator

Re: HDMI Resolution

Hi @Ianw97 

I've seen the TMDS config error on my screen when I went into a hidden settings menu, but it didn't affect the picture quality, sadly I can't remember how I got into that hidden setting

As per 


@roy247 wrote:

Hi, I've seen something on the web about turning off Quick Start + in settings on the LG TV, Setting's, General, Additional Settings, Quick Start +. 🤞

 


I have Quick Start + turned On, have you tried turning if On?Off?

Also go to go to Settings > All Settings > Picture > Additional settings > HDMI Ultra HD Colour > try turning it on and off for the connected HDMI port (mine is set to on)

 

Although I haven't got the same TV as yourself the following may be available on your TV.

On my LG NANO you can bring up a hidden picture menu by going to Settings > All Settings > Picture > hover the onscreen cursor over Picture Mode Settings and type in 1113111

You can play around with those settings- I have Mastering Color set to BT2020 which I believe has improved my picture. If you don't like any of the changes you make there just go back in and reset it to Auto.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
Ianw97
  • 13
  • 0
  • 2
Tuning in
1,058 Views
Message 10 of 22
Flag for a moderator

Re: HDMI Resolution

Hi Dave,

Turning the HDMI deep colour off in the settings does correct the HDMI fault message. But I feel it reduces picture quality imo. 

I have left my VM box in 4k. And put the tv in filmmaker mode auto start. And turned on the HDMI deep colour 4k setting. And that seems to of improved it.