Menu
Reply
steveqae
  • 55
  • 0
  • 0
Tuning in
397 Views
Message 1 of 13
Flag for a moderator

Power indicator light

Since upgrading my V6 box to 360 the power indicator light does not work. I have tried rebooting the box which did cure the problem but only for about 5 minutes. I now have no way telling if it is on or not.

0 Kudos
Reply
roy247
  • 3.33K
  • 288
  • 777
Wise owl
380 Views
Message 2 of 13
Flag for a moderator

Re: Power indicator light

One thing to check is make sure the box is set to fast start or active start. Some users have had similar problems after an update and then the problem goes away after another update.

You could try a factory reset if you haven't already tried that, go to Settings > System > Factory Reset

It's only a partial system reset and not a complete factory reset. You are given 2 options,

Keep Recordings
Format Disk

Choose Keep Recordings, that means you won't lose your recordings and any planned recordings or series links you've set up, you will have to sign into your apps such as iPlayer, Prime, Netflix and ITVX again, also Match frame rate and Standby power consumption will go back to their default settings if you have changed them.

 

0 Kudos
Reply
Matthew_ML
  • 3.59K
  • 132
  • 242
Forum Team
Forum Team
345 Views
Message 3 of 13
Flag for a moderator

Re: Power indicator light

Hey steveqae, thank you for reaching out and I am sorry to hear you are having some issues with the 360 box.

Did any of the above advice help at all or do you still need some help with this? Thanks 

Matt - Forum Team


New around here?

0 Kudos
Reply
steveqae
  • 55
  • 0
  • 0
Tuning in
329 Views
Message 4 of 13
Flag for a moderator

Re: Power indicator light

I have not yet had the chance to try it yet.

0 Kudos
Reply
steveqae
  • 55
  • 0
  • 0
Tuning in
285 Views
Message 5 of 13
Flag for a moderator

Re: Power indicator light

OK I have done a factory reset, all is fine for now. Indicator light is back.

Thanks for the info.

0 Kudos
Reply
Gareth_L
  • 11.5K
  • 635
  • 1.25K
Forum Team
Forum Team
279 Views
Message 6 of 13
Flag for a moderator

Re: Power indicator light

Hello steveqae,

Hope you are okay.

Just a quick message to see if the power indicator light has ben fixed yet?

Look forward to an update.

Gareth_L

0 Kudos
Reply
steveqae
  • 55
  • 0
  • 0
Tuning in
274 Views
Message 7 of 13
Flag for a moderator

Re: Power indicator light

Yes,I did the reset as suggested and the indicator light is back, hope it stays that way.

Thanks

0 Kudos
Reply
steveqae
  • 55
  • 0
  • 0
Tuning in
254 Views
Message 8 of 13
Flag for a moderator

Re: Power indicator light

As I expected after the next use the indicator light has stopped working again.

0 Kudos
Reply
steveqae
  • 55
  • 0
  • 0
Tuning in
199 Views
Message 9 of 13
Flag for a moderator

Re: Power indicator light

Any other suggestions?

0 Kudos
Reply
Matthew_ML
  • 3.59K
  • 132
  • 242
Forum Team
Forum Team
198 Views
Message 10 of 13
Flag for a moderator

Re: Power indicator light

Hey steveqae, thank you for reaching out and letting us know this I am sorry to hear this has gone back to how it was.

I am going to send you a PM so we can look into this.

Please look out for the purple envelope. Thanks 

Matt - Forum Team


New around here?

0 Kudos
Reply