cancel
Showing results for 
Search instead for 
Did you mean: 

Only get picture when connecting Virgin 360 box directly into TV

rkiley
Dialled in

I can only get a picture on my Sumsung TV when I connect the Virgin 360 box to HMDI (port 3).  Sound is managed by an optical cable to my Sony AVR receiver.

What I'd like to be able to do is change some settings on my AVR, but to do this I need to get the AVR talking to the screen.  And this is where I have problems.

So, if I disconnect my optical cable, and  connect from the Virgin 360 box to my Sony AVR (Sat/TV port) and then run a second HMDI cable from HMDI Out to the HMDI eARC port, I get the message that there is no signal (though I can hear sound).

I have tried rebooting, and checking the eARC is enabled in my TV (it is) and that the "control" in the HDMI settings on the Sony AVR is set to "on". I still don't see a picture.

In the end I have gone back to my original settings (running HMDI cable from 360 box - directly to TV, running an optical cable) -- and it all works.....but I cant get to the menu on my AVR (as the AVR is not connected to the TV).

Any ideas of anything else I can try?

Thanks in advance.

Robert

10 REPLIES 10

roy247
Community elder

It might help if you provide model numbers of the TV and AVR, but basically if the TV and soundbar are connected using the HDMI-eARC connectors on both the TV and soundbar you should be able to get a picture connecting the 360 to either another HDMI input on the TV or a HDMI input on the AVR.

From a quick look at a Sony AVR manual as long as the TV and AVR are connected using HDMI you just select the HDMI input and press Home on the AVR remote to bring up the menu, but that might depend which AVR you have.

Edited to add that you will need HDMI cables V2.1 or V2.2 for the HDCP compliancy, as pointed out by nodrogd as well as the AVR .

 

nodrogd
Very Insightful Person
Very Insightful Person

Remember, all pieces of kit connected by HDMI need to be HDCP 2.2 compliant. So if the loopthrough part isn't compliant you should see menus, but channels will be blanked out.

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Many thanks.

The AVR is a Sony STR-DN1080; the TV is a Samsung OLED 55".

The HMDI cables are relatively new -- but no idea if they are V2.1 or V2.2.  Is there any way of determining that?

I'm loathe to buy 2 new HDMI cables just to see if that solves the problem.

Thanks.  I see no picture on the TV screen (no menus, no channels and no way to see the AVR settings on screen).  All I see is a blue screen complaining that there is no input in HMDI 3 (when there clearly is an HDMI cable plugged into it).

I dont know if my HDMI cables are HDCP 2.2 compliant.  I would guess the HDMI cables are about 2 years old, so if HDCP is newer than 2021 maybe that is the problem??

I have the same AVR, although do not use VM's TV services!

Could you access Setup / HDMI Settings / HDMI Signal Format and check if it's set to 'Enhanced format' for the input you are using? It might be worth toggling between the two options on that input see if it makes a difference.

roy247
Community elder

Can you just clarify that HDMI 3 is the eARC connector, if it is and this is connected to the eARC on the AVR if you connect the 360 to say HDMI 1 on the TV and select HDMI 1 input you don't see a picture from the 360 box. You should also be able to access the AVR menu if you select HDMI 3.

 

rkiley
Dialled in

Roy,

Many thanks.

It is setup (but not working) in the following way:
1. 360 Box connects to AVR [SA/CATV] [an "in" connection]

2. AVR [out ARC connector] to TV (eARC connection )

Is the problem simply that my AVR only supports ARC, but the TV supports eARC? 

roy247
Community elder

Connected that way is the problem no picture.

What happens if you connect the 360 to HDMI 1 on the TV.

 

rkiley
Dialled in

Roy,

Yes -- connected in the way described above (360 Box connects to AVR [SA/CATV] [an "in" connection] and  AVR [out ARC connector] to TV (eARC connection ) results in no picture (just a blue screen suggesting I plug something in to the HMDI 3 slot (the eARC connection)!

I have tried connecting the ACR Out to HMDI slot 2 on my TV (and just got the blue screen suggesting I plug something in to the HMDI 2 port!)

Later on, I will try again (using HDMI 1).  Do I need to reboot the 360 box each time?

Thanks very much for your help in trying to resolve this problem